PDA

View Full Version : 9.6 performance



monfoodoo
03-26-2009, 05:23 PM
I've been using 8.5 since it 8 came out and never had any performance issues with it except on a heavy scene.Recently i installed 9.6 (clean install.removed all lw cfg's and earlier programs).9.6 runs terrible.Moving anything around gives resistance.Even F Prime has issues as far as changing to "fit view" or refresh.Any thoughts on this?I'm working on a Triumph 650 and i only have the frame and front wheel done,so it's not like it's much to put a drag on the program.In the scene i work in bounding box mode most of the time.

biliousfrog
03-27-2009, 04:42 AM
Perhaps it's because v.9 uses more advanced OpenGL and realtime shading. Your graphics card might not support the newer shaders. Look through the display options and change them to legacy OpenGL or tweak things to see how it affects performance.

Lewis
03-27-2009, 04:57 AM
yes, be sure to check do you use GLSLS mode in OpenGL or MuliTexture Shaders mode which is a lot faster.

monfoodoo
03-27-2009, 05:19 AM
Thanks,that did the trick.Runnin great now.

maunissan
04-06-2009, 02:01 AM
Hi, i changed my computer for a brand newa few days ago and i installed the 9.6 lightwave. I opened a project in modeler and had some problems when i use the zoom. when I increase the zoom, the objects in angle are engulfed in a gray background and desapear... the closer I get, more they desapear... this doest happen with simple objetcs, so i think could be a performance problem...

i have a core 2 quad q6600 4gb - nvidia 9800 gtx plus

can someone helpe me to configure lightwave to solve this problem???

tks,

biliousfrog
04-06-2009, 05:27 AM
Hi, i changed my computer for a brand newa few days ago and i installed the 9.6 lightwave. I opened a project in modeler and had some problems when i use the zoom. when I increase the zoom, the objects in angle are engulfed in a gray background and desapear... the closer I get, more they desapear... this doest happen with simple objetcs, so i think could be a performance problem...

i have a core 2 quad q6600 4gb - nvidia 9800 gtx plus

can someone helpe me to configure lightwave to solve this problem???

tks,

You're probably too close to the object and going through the mesh or it's being clipped.

A simple solution is to select a couple of points or a polygon near to the area you wish to zoom into and select shift+a which will zoom you into that area and reset the clip distance...you can then move around the viewport without a problem.

Tobian
04-06-2009, 06:13 AM
It could be the object is too big or too small for LW. LW doesn't like things above a certain size. Check it's scale, as you may have to scale it down .

maunissan
04-06-2009, 06:37 AM
tks but i changed the scale and didnt work at all... with simple objects I dont have this effect...

Tobian
04-06-2009, 06:47 AM
can you show a screenshot, because it's not clear what your actual problem is?! I have zero issues with LW showing several million polygons in a scene in 9.6 in modeler or Layout. Just make sure, as people have said, to enable 'multitexture' in your display prefs..

You also may (unknowingly) have CC subdivisions, which inherently generate massive polycounts unless you lower the CC subdivision settings, which could account for why you're having major issues.