PDA

View Full Version : Plugin Developer Needed



NeilNafus
02-25-2003, 01:27 PM
Lightwave Plugin Developer Needed.


We need a developer that is comfortable working remotely on a commercial Ligtwave plugin. Please send a resume and links to previous programming projects.

Must be familiar with the Lightwave SDK, and Modeler plugin development.

This is for a percentage of the sales.

E-mail: [email protected]

Thank you for your time.

Neil Nafus
NafiiVFX