View Full Version : Vanishing Objects

03-22-2009, 03:10 PM
I created this grand scene of a alien invasion. But when I render, nothing is there at all!

This happend to me before with a large eypt army scene. It seems like everything that was made with emitters vanishes when I save and re-enter the scene. Sometimes it vanishes, sometimes it doesnt. When it does, all of the objects that I load into the scene after that dont show up. For instance, I deleted everything in this alien scene and reloaded it into the scene from the same scene. And nothing at all shows. I have redone to many scenes because of this. Its time to put a end to this maddness.

Can anyone help me out?

03-22-2009, 03:25 PM
I haven't used that methode too much but never had any problem with it. Can you post the scene?

03-22-2009, 03:38 PM
Here you go

The huge ships are there but most of the fighters are gone

03-22-2009, 04:01 PM
well, it all seems to be in the viewport, but I'm missing some stuff from the renderer. I'll take a indepth look, I'll be back...

03-22-2009, 05:04 PM
skywalker113, what am I not seeing here what I should be seeing here?
I don't see a real problem, can you explain one more time plz?

ps: this is frame 189 of the animation

03-22-2009, 05:55 PM
All of the fighters that are being created with the emitters are missing in the render for me.

03-22-2009, 06:43 PM
When you render frame 189, what do you get. Can you show me a picture?

ps: no background (just black, no MB, double size, AA15, perspective cam)

03-22-2009, 07:14 PM
Here it is. I changed the settings to what you said. The camera is a perspective camera, I dont know what you mean by AA15 or double size though.

03-22-2009, 07:15 PM
Forgot the picture

03-22-2009, 07:17 PM
Ok, We now both have the same picture. Does my picture looks what it should be or not?

03-22-2009, 08:02 PM
Ok, its very late here and I have to hit the sack. The problem to most linked fighters not rendering was that most linked ships are set to off in the scene editor. If something is set to off in the scene editor it will not render, no matter what. By switching them to on, they rendered in my scene.

That is... if the scene in my picture (post #5) was the correct one. If it wasn't maybe you can be a little clearer as to what exectly is not showing, whith paintovers in Photoshop etc.

Anyhow, I hope I did help you a bit. Otherwise I'll take another look tomorrow.

03-22-2009, 09:26 PM
That was it! Thanks man. I appreshiate your time.