PDA

View Full Version : OpenGL MultitextureShaders shading method freezes PC completely



vncnt
03-22-2009, 08:53 AM
Both Modeler and Layout have this problem. Also after fresh reboot. No virus scanner or firewall. Systemdisk checked for errors.

After activating Subpatch or even when creating a simple Box 2x2x2m, as soon as I increase the segments to 10/10/10 the PC stops - display is still working - mouse is dead - Ctrl+Alt+Del is dead. Need to unplug the power to shut it down.

LW is okay when working in GLSL shading method - some display errors when trying to display transparency or multiple layers.

Never had this problem in LW8.5.

The PC is a Notebook Fujitsu Siemens, Amilo M4438G.

OpenGL info:

Vendor: NVIDIA Corporation
Renderer: GeForce Go 6800/PCI/SSE2
Version: 2.0.0
Maximum Lights: 8
Maximum Texture Size: 4096
Mulittexture Support: Yes
Separate Specular Color: Yes
Compiled Vertex Arrays: Yes
Depth Buffer Bits: 24
Accumulation Buffer Bits: 64
GLSL available: Yes

geothefaust
03-22-2009, 12:50 PM
It's hard to tell from what you posted, does the video card you have in your laptop support OGL 2.0?

Turn down the max texture size too to see what happens.

Also what OS does it have? The error wreaks of Vista.

vncnt
04-04-2009, 10:23 PM
Yes, it does support OpenGL 2.0
The driver seems to be too sensitive for sudden power loss - this makes things worse.
Also, I need to shut down this thing when Modeler is hanging.

Reinstalled the drivers and things are okay now. Think I should stay away from MultiTextureShaders at all.