PDA

View Full Version : Rasta-sized Joints



IMI
03-16-2009, 07:38 PM
While Bob Marley might be proud of the enormous joints I've been making in Layout, it's becoming a little irritating to me... ;)

I'm working on rigging a figure that has a rather small scale compared to other characters I'll be using, but I'd rather not scale it up any. The problem is, when I draw joints or bones, the icon scale is enormous compared to the model and sometimes makes seeing what's going on difficult. I know you can change the icon size, but only after it's been drawn, which doesn't help much, IMO.

By default it's at 100%. For this figure, 2% is what I want. It would be nice if there were a way to set a preference for ALL joints and bones to be drawn at that icon size, but I can't find one.

Is there maybe some sort of CFG hack that can be done to force bones and joints to be drawn at a set size percentage? I read recently about a CFG hack for the amount of frames in the motion path display which can't be done in the regular display options, so it makes me wonder, but I don't know where to look.

LW 9.6, BTW.
Thanks. :)

ramccombe
03-16-2009, 08:41 PM
I'm not sure if this helps but this is all I know of. Auto size may work if not I think you can define the size. Hope this helps.

Giacomo99
03-16-2009, 09:07 PM
What da ramcombe mon say. You can fix it globally in the "Handles & Icons" tab of the Preferences panel.

IMI
03-16-2009, 09:15 PM
Oh damn, I didn't even notice that.
Thanks guys. :)

IMI
03-17-2009, 03:11 AM
Just to update, "Auto-size Bones" seems to draw the bones proportionally in relation to the mesh. As the name suggests. But if you have that selected, it overrides any setting in the icon size for bones.
With "Auto-size Bones" unchecked, all of them are drawn according to what's in the Bone Icon Size field.

ramccombe
03-17-2009, 07:52 AM
Just to update, "Auto-size Bones" seems to draw the bones proportionally in relation to the mesh. As the name suggests. But if you have that selected, it overrides any setting in the icon size for bones.
With "Auto-size Bones" unchecked, all of them are drawn according to what's in the Bone Icon Size field.

Good to know, thanx for the info.