PDA

View Full Version : Layout crashes when loading audio file



jtelford
03-15-2009, 10:17 AM
I have a scene that was created on the PC, and the audio file (WAV format) loads great on the PC side. When I get to my office at home and try to load it up on my Mac, Layout just crashes once I point it to the audio file.

I even tried creating a new scene and loading the same audio file into that scene, but the same thing happens as soon Layout tries to load the audio file.

Trying to get a lip sync set for an animation project so any help on this issue would be greatly appreciated.

Scazzino
03-15-2009, 10:51 AM
What version of LW are you using? Many audio bugs were fixed in the latest version...

jtelford
03-15-2009, 04:56 PM
Using 9.6.

Chilton
03-15-2009, 05:35 PM
Hi,

That's not awesome. Would you mind sending me that audio file and/or the crash log?

Thank you,
-Chilton

( [email protected] )

soletread
03-16-2009, 08:52 AM
I am having the same problem here. My audio file duration is 25 minutes. At first I thought the file size might be a problem as the WAV was sitting at around 200Meg. So I scaled it down to 8bit mono resulting in a 25 Meg file. Too big still? I tried other formats. AIFF and MP3. Still crashes. The MP3 came down to around 5 Meg.

What I am having to do now is chop the audio up and work in separate scenes.

Even so, I can't frame step the audio at all, which makes lip syncing totally impossible. Advancing to the next frame plays about 15 seconds of the audio before it stops.

Frame stepping in XP works, so I had to migrate. Very sad about that. I cant stand working in Windows.

jtelford
03-17-2009, 05:21 AM
Hi,

That's not awesome. Would you mind sending me that audio file and/or the crash log?

Thank you,
-Chilton

( [email protected] )

Chilton,

Will send the scene file, audio file and the log along to you later today. Would have responded sooner, but I've been working on getting this lip sync project to deadline.

yaschan
06-21-2009, 06:10 PM
I am having same situation with 9.6. Very frustrating. This renders entire audio possibility unusable.

yaschan
06-21-2009, 06:11 PM
If I select empty scene, and try to load any audio file in any format, Layout crashes. So this can't be specific problem to any particular scene setup.

TOXE
08-21-2009, 03:45 AM
Me too, i need to working on a very important animation but LW crashes everytime i try to import an audio file. I'm a musician:jam: also and i've tried different audio files. Very frustrating and it's impossible to use this feature.

LW 9.6, mac Intel

D

soletread
08-21-2009, 04:02 AM
I broke down my audio track into segments of between 1 and 2 minutes. That worked. Not ideal, but at least a work-around.

dlanimation
08-21-2009, 05:43 AM
hi
i use Papagayo , free lip sync software,for mac.you may still have to cut the audio into smaller chunks but it works for me outside lw..
good luck
dl

TOXE
08-21-2009, 07:34 AM
Thanks, but alternative ways are not a real solution. LW is presented as a serious software made for productions, but this bug is really heavy and today it has stopped my job. I'm really disappointed that i've paid for something that don't work. And now i need to find a ridicolous solution and an excuse for my client.

D

avkills
08-21-2009, 11:10 AM
It seems to crash with 48Khz files. Convert it to 44.1 and it should work.

-mark

TOXE
08-21-2009, 11:17 AM
I've tried millions setup for audio files, but after you're message i've tried again 44,1 and it don't work.

thanks

D

avkills
08-21-2009, 01:27 PM
Hmmm, I just had a similar problem and it worked as soon as I switched it to 44.1; You could try converting it to a wave file, since that is what the windows version probably wants.

-mark

TOXE
08-22-2009, 02:38 PM
Wave, aiff, mp3, etc. No one, everytime i have a crash.

D

boarslight
09-04-2009, 10:00 AM
I can load audio without a problem, but I have the same chopping problem...on windows, I can scroll the timeline or play the timeline, and the audio is perfect. Just changing frame on the Mac is a pain.

I worked with Newtek's customer support for a while on this to no resolve. It certainly is quite a let down.

boarslight
09-25-2009, 02:02 PM
Did anyone ever find a solution for this? I now can't load any audio whatsoever into lightwave.

cemgul
10-03-2009, 05:08 AM
I can load the 20 sec audio file into layout v9.6
It doesn't crash but can not play or scrub with timeline.
I tried 44.1 , 48 khz, uncompressed wav and aiff files. Is there any specific format for lightwave tha we don't know?
For the European/PAL user there's another bug, LW is slow down the audio with 25 fps setting.