PDA

View Full Version : Architectural Project [help thread]



sampei
03-15-2009, 05:00 AM
hi all, I'm currently working on an architectural modeling project of a house (which is being built atm in the south of Italy). I'd like to use the thread to get advice/help for errors and problem solving.
For starters, I'm getting a really wierd shadow on the render of the first two steps of the staircase section. A spotlight is pointed directly to the steps so I really don't see where the shadow is coming from.
I also tried an area light, no difference. Here's a render.
http://i375.photobucket.com/albums/oo198/ONM-Sampei/ShadowError.png
Already tried checking for extra geometry in the scene, with no luck. Tried a variety of guesses, but i really have no idea what's causing this :S
thanks in advance for the help ^^

Markc
03-15-2009, 06:39 AM
Seeing as you've asked for advice comments......
Firstly, I 'm not sure where the shadow is coming from?
Have you checked for any surfacing errors?
Try turning all lights off and using radiosity (on a low setting/resolution) to see if it still displays!

On a technical note, the fixings for the balustrade are a bit close to the edge of the concrete (in reality the concrete will shear off) and they clash with the treads (sorry to be critical):)

sampei
03-15-2009, 06:54 AM
appreciate the advice Mark.
What do you mean by turning off all the lights ? The spotlight is the only light present in the scene (ambient intensity is 0%)...attempting a radiosity render atm.
Good point for the balustrade fixings, im taking notes :D

Markc
03-15-2009, 07:13 AM
Make the Light intensity 0% also.
Either add a sky image (or any light coloured image will do) as a textured environment in the effects panel or put an inward facing ball (white 100% luminosity) around the object. Turn on radiosity.

sampei
03-15-2009, 11:19 AM
ok, im going to try that straight away, I also want to try deleting the second step mesh to see if the ghost shadow will still be cast.
Back with renders asap.

sampei
03-15-2009, 11:46 AM
and here it is: no lights, flipped sphere with 100% luminosity and monte carlo radiosity turned on (no aa but still killed my hw lol). What do you think ? Im gonna try and do some tests removing some geometry in that area.
http://i375.photobucket.com/albums/oo198/ONM-Sampei/ShadowErrorSphere.png

sampei
03-15-2009, 12:33 PM
solved !
the shadow was being generated by a non-planar poly at the bottom of the first section :S
If mods don't mind I'd like to keep the thread updated for some constructive criticism on the development of the project (I know its not the right section but I'd rather not have two similar threads open).
:)