PDA

View Full Version : Show me the light ...



spardacus
08-16-2003, 06:00 AM
When I do a scene render, or frame render, F10 or F9, my resulting preview window and my saved file do not show my lights.

They're getting to look kinda' cool in Viper ... which gets me excited! But if I want to look at a render result in Photoshop my files have no light.

What did I miss?

Thank you ... yes thank you again.

i am spardacus

drclare
08-16-2003, 01:06 PM
Im not sure i know what you mean. Do you mean that you can't see the actual light sources? Because you won't see the actual lights in renders. If you mean that when you render no light is being cast on your objects, then im not sure why that happened. Make for all of your lights properties you have "affect diffuse" and "affect specular" checked. Hope that helps.

spardacus
08-17-2003, 06:12 AM
Well, now something must be broken.

Enable Viper IS on in my Render Options panel.

Yet when I execute F9, the options panel goes "unhighlighted" and the viper enable box "unchecks" itself...I see it happen.

Then when my render preview is done and I hit "Continue" and then hit render in Viper I get the error ... "Viper contains no surface data to render. Please make sure Viper is enabled in Render Options panel".

When I look back at the Redner Options panel ... it is back on!

:-(