View Full Version : capture problem w/ firewire

08-15-2003, 09:50 PM
T2 was running fine.....T3 has a capture problem from firewire

Almost ever 45 seconds, a frame of black will appear. I have tried direct capture from the firewire input directly to the drive. I tried using the main concept codec as well and even directed Firewire to the switcher AND recorded program out and had the exact same problem.

I have dual xeon 2.0's with the Supermicro board and Escalade Raid on 5 IDE maxtor drives. Also, Win 2000 PRO with Service pack 2. System is completely re-formatted system drive and toaster 3.0 softwaree

"Toaster survey" says 80 megs per sec write time, so I don't think the raid is the problem. I also pulled up TASK MANAGER/PERFORMANCE to watch the CPU cycles and never got over 65 - 70 percent...usually around 50 percent with the switcher and recording prog output.

I desperately need to capture without a problem. Any ideas?

You can also directly email me at [email protected]


Paul Lara
08-16-2003, 05:26 AM
There's a possiblity your firewire card is the problem.
Try swapping it out to a different pci slot (if not integrated) or try another card.

08-16-2003, 08:51 AM
Doubt it has anything to do with your problem, but you should be running Win 2000 SP3 (not SP2). Here are the specs from Newtek:

Software required to be installed on the VT[3] machine:

For Windows 2000:

Service pack 3
Windows Media Player 7 or higher
Windows Media Encoder 8 or higher for streaming
Direct X 8.1 or higher
Latest graphics card drivers

08-16-2003, 01:38 PM
I downloaded a copy of service pack 4 (the latest version) last night. Should I install it, and will it work ok...instead of pack 3?

I moved my firewire card once before this version, and it didn't seem to make a difference, AND everything was working fine in T2.

Any other ideas? :-) I'll try it if this doesn't help the problem.


08-16-2003, 01:53 PM
Well, I've always used VT[3] with Win2k SP2, that never seemed to cause a problem, but anyway:

I upgraded to Win2k SP4 this past week, and everything is still fine.

Remember, like Star Trek movies, odd numbered service packs are bad, even numbered service packs are good, typically.

The first thing I would recommend you do is upgrade to DirectX 9.0b. DirectX 9 is actually recommended for VT[3], though it may not be on the Newtek website yet. I had some issues with DV capture that DirectX 9 definately helped. And I've heard of other users that it really helped a lot, especially with DV issues.

08-16-2003, 03:21 PM
Okie.....I switched the port that the firewire card was in and nothing improved.

I also installed direct x 90b and that didn't help the situation either.

I haven't installed the service pack yet, but I kinda doubt that will help.

Here is what does work, at least for a temporary situation........

I can input to the toaster by analog to the switcher, then record the program out with the Main Concept codec....which still gives me DV footage on the computer without the glitch.

So, I believe the codec works fine with T3. I also disabled any lan connection, since there is nothing else connected to the computer...just in case it was causing some weird glitch.

Any ideas of other things to turn off?

Like I said before, it worked fine with T2, but I used to get a different glitch batch capturing thru premiere 6.0 about a year and 1/2 ago and discontinued use of premiere.

Thanks for any more help you can give!!!

08-20-2003, 12:29 AM
Service Pack 4 installed....still have exact same problem. Also re-formatted and did not install DIRECT CD, which was reported to possibly cause some problems.

All that's on the computer is Win2000 with sp4, tmpgenc, main concept codec, and powerdesk for copying files

Any more thoughts? I'm getting desperate :-(


08-20-2003, 05:30 PM
Sounds like you need to try a new firewire card. Fortunatly they are cheep. Get yourself one with 3-4 inputs while your at it.

08-20-2003, 10:47 PM
I also have some DV capture issues, so you aren't alone, but realize that comparing VT[2] to VT[3] for this is NOT apples to apples.

VT[2] had NO DV capture support. So what VT[3] is doing, VT[2] never could do.

08-21-2003, 05:47 AM
True, but the fact that FireWire worked under VT2 using a third party app like Premier or Decision Maker DV but not under VT3 on the very same system is definitely an issue.

Matt Drabick

08-22-2003, 12:24 AM
Totally agree.

Matt Drabick
09-04-2003, 08:05 AM
May have found a simple fix for some of the FireWire issues people have been having with VT3 and Windows XP.

Tried connecting an external FireWire drive to the Toaster. Windows initially didn't see the hard drive and the system wouldn't shut down properly. Both the FireWire drive and FireWire card were known to be good.

Tried various FireWire cards and different slots, didn't help. Also found you really, really can't use the 32-bit slot next to the AGP slot on the SuperMicro X5DA8 mobo. Too many resource conflicts like I feared.

Here's the solution: have the FireWire drive connected to the FireWire card in the PC but leave the drive turned off while the PC boots and reaches the desktop. Flip on power, Windows sees the drive after a few seconds.

When shutting down for the day, turn the FireWire drive off first (very important!) then shut down the PC. If I didn't power down the drive first, Windows wouldn't shut down properly.

Matt Drabick,
DigiTek Systems
Raleigh, NC

09-04-2003, 09:10 AM
Matt.... yeah I have seen this with USB/Firewire devices it's sporatic for me... sometimes when I boot up it tries to boot through the USB port to my Printer... if I turn that off it Tries through the firewire and so on and so forth... so I have learned to just put all those devices on a single power stip and power them on and off as needed... works well for me..