PDA

View Full Version : My first morph gets mixed results...



Paul_Boland
03-12-2009, 02:11 PM
Hi Folks.

Well, I've crossed the line and created my very first character with morphs (only took 16 odd years!! LOL!!). I went for something simple and created a smiley, like this chap here => :)

I then create a Smile, Sad, and Mouth Open morphs. Took the chap into Layout, added the Morph Mixer to him and created a quick animation which went Sad to Smile to Open Mouth. However, got a few mixed results...

First, I noticed in the Morph Mixer that to reach the expression, I didn't have to slide the slider bar to 100%. To reach Sad, Smile and Open Mouth, the slider bar at about 37% gave the morph I created. Going to 100% over extended the morph, distorting the face. Surely that's not right?!?

The second problem I noticed is when I rendered out the animation and played it. While the last morph is great, Open Mouth, both Smile and Sad are not 100% correct and they seem to be contaminated by elements of the other morphs. For example, Smile has a small element of Sad still in it?!?

This is my very first attempt at this so I'm sure I messed up. I have lots of books on Lightwave and will have to sit down with them and see how to do it right. But any tips for a new 'morpher' would be appreciated. I've attached the WMV file below if you care to see My Smiley morphing away! LOL!!!

RebelHill
03-12-2009, 02:20 PM
set ur subdivision order to last for the object...

morf mixer creates tcb keys by default... so ull get tcb drift between hold keys, u need to go into graph and flatten em out.

Paul_Boland
03-13-2009, 02:02 PM
Thanks for the advice!