PDA

View Full Version : my object disappeared



realgray
03-11-2009, 01:48 AM
I built an object in modeler, textured and rendered in layout. I had to go back an forth many times for some tweeks. After a hard nights work I saved everything out, both modeler and layout. The next day when I opened modeler to add a few things, it reverted to a waaaaay older version. I open my scene in layout and the current object is there. How is my object gone in modeler and still there in layout? Is there any way to retrieve it if layout is getting it from somewhere?
Thanks

sampei
03-11-2009, 02:12 AM
are you super sure the one you opened in modeler is the last version you saved ? The same thing happened to me, after a while I realized I'd saved the object in a different directory but with the same file name. I reckon its best to save increments with ctrl-S. You also may try the file>recent files window in modeler...

accom
03-11-2009, 02:18 AM
layers maybe?

realgray
03-11-2009, 02:44 AM
yeah, I should have done the incremental save but I forgot. Lesson learned :) I checked the file and all other files in case it was saved someplace else. I also went through all the layers but nothing. What I don't get is how the Lightwave scene in layout has the correct object. What is it referencing? Is the object inside the actual .lws? I tried to export my objects out of layout as an .FBX and opened them in modeler. Turned out great except I have a bunch of two point poly chains and they didn't come along for the ride. Weird.

cagey5
03-11-2009, 03:04 AM
It's definitely getting your object from your HD you must be looking in the wrong place. You may be able to find it by opening the scene in Notepad [It's just a textfile].

You should also have the option in Layout to save object copy without any need to export in other formats

realgray
03-11-2009, 03:25 AM
"Save Object Copy" YOU DID IT! Thanks so much, you just saved six hours of work. Thank you