PDA

View Full Version : PLK on Mac OSX 10.4.11 with LW9.6



smcstravick
03-10-2009, 03:53 AM
I've purchased PLK, and got my license. When I try to add the plug-ins in Modeller, i get an error message, saying it can't load the external plug-in file.

Has anyone else had any problems installing PLK on a Mac?

Thanks.

SplineGod
03-10-2009, 06:57 AM
I dont think PLK runs on a Mac...

smcstravick
03-10-2009, 08:12 AM
i guessed as much, that's not so good.

i'm in the process of installing it on my pc now.

does anyone know if there is going to be a mac version of PLK available anytime in the future?

JeffrySG
03-10-2009, 08:16 AM
If you're running on the UB Mac version any plugin you use will need to end in the ".plugin" extension, just fyi.

lwanmtr
03-11-2009, 03:26 PM
PLK should be ported to mac...I purchased it a few months ago, but then I switched to a MacPro, so have been unable to use it for a while.

thomascheng
03-26-2009, 09:15 PM
As far as I know, no PLK on the Mac, you will need Bootcamp, which how I'm running it. Sucks, but that is how the Mac world works until Apple captures a bigger market share.

SplineGod
03-26-2009, 09:23 PM
It should be but I dont see it happening in the near future.

smcstravick
03-27-2009, 03:27 AM
i got it working no problem on my PC, I should have just read up on the plugin more before i purchased it, then i would have seen that it was PC only.