PDA

View Full Version : Cannot Load Plugins Vista 64 bit-LW9.6



gypsie
03-08-2009, 07:29 PM
Does anyone know how to get 3rd party plugins to install on Vista Home Premium 64 bit? I keep getting error "cannot load plugins". Called tech support, they said uninstall/reinstall...did that...doesn't work. Followed directions from FAQ pages...doesn't work. If anyone knows a solution, please let me know. Thanks tons and gobs.

Lightwolf
03-08-2009, 07:51 PM
Are you running the 64- or the 32-bit version of LW?
Are your plugins 64- or 32-bit?
Both need to match.

Cheers,
Mike

gypsie
03-09-2009, 07:25 AM
Yes. I have the 64 bit versions of all the plugins I'm trying to install. I've also tried disabling user account control and temporarily disabling my anti virus and anti spyware, and still cant get the plugins to be accepted by Modeler. I'm up against I guess, but thank you for your input. I know I'll get this resolved, it just takes time.