PDA

View Full Version : Graph Editor curves disappearing



swingrays
03-06-2009, 08:50 AM
Some of my students are having trouble seeing the curves in graph editor. It's really odd, it's like the lines want to disappear but if you move the time slider they magically reappear!

Any ideas as to why this is happening???

swing:lightwave

IMI
03-06-2009, 10:04 AM
OpenGL error maybe?

flakester
03-06-2009, 10:16 AM
Could well be OpenGL, good call IMI.

I have an issue where my f-curve Bezier handles disappear if I zoom in a lot, and autofit curves keeps turning itself back on for some reason, but I don't have the problem that you mention Swing.

Hope you get it sorted.

--
flakester.

IMI
03-06-2009, 10:49 AM
I've not seen a graph editor problem like he describes, but have seen several other display issues. Some just minor, some kind of annoying, but usually moving the time slider or selecting something will make it go away temporarily. It seems kind of random, really, that is I don't *always* have problems or even always the same problem in the same scene in the same session.
And it seems each new Nvidia driver version comes with its own quirks, so I'm convinced all of these types of issues are graphics driver-related.

flakester
03-06-2009, 11:02 AM
~ And it seems each new Nvidia driver version comes with its own quirks, so I'm convinced all of these types of issues are graphics driver-related.

Spot on again; my latest NV driver updates both at work and at home have gifted me with the odd, if not at least spectacular quirk of displaying some mystical multi-faceted sub-d beast filling the perspective window on tumbling, until I go back to quad view. And as you rightly say, this doesn't happen every time, or with every model.

Providing the next round of drivers don't accidentally delete Birmingham, I should be fine.... as long as I keep remembering to laugh!

--
flakester.