PDA

View Full Version : Surface Editor Presets-Files missing



Stephen0523
03-04-2009, 12:43 PM
Hi. I am trying some presets in Layout 9.6 and am getting the error " Can't find..." the .tga file for the preset.
Any ideas where these may be?
See the attached.

IMI
03-04-2009, 12:50 PM
Content Folder/Images/Reflections is where it's looking for them. IIRC, those are part of the LW content and have been around for a long time. They *should* be there, unless you didn't install the content when you installed LW.

Stephen0523
03-04-2009, 01:11 PM
Thanks. I checked in my version 8 on my old computer and found them. Now they work, but still not getting that "polished" metal look.

JeffrySG
03-04-2009, 01:17 PM
Thanks. I checked in my version 8 on my old computer and found them. Now they work, but still not getting that "polished" metal look.

'polished' metal only comes from having nice reflection in the surface. Try a environment map or a reflection map....

Stephen0523
03-04-2009, 01:20 PM
Thanks. I am trying to find a tutorial on creating reflection maps / environment maps

IMI
03-04-2009, 06:55 PM
Thanks. I am trying to find a tutorial on creating reflection maps / environment maps

In my opinion you'd be better off using the nodes for reflection, such as the Conductor material. There's also that trick where you can toss some luminous polygons into a scene, unseen by the camera, but for the purpose of giving your object something non-specific to reflect. Works great on text and glass objects.

Stephen0523
03-05-2009, 07:28 AM
Thanks. I there any good places to find tutorials on creating glossy, shiny text with and without the node editor?

Matt
03-05-2009, 11:37 AM
You might also want to check out:

www.presetcentral.com

Stephen0523
03-05-2009, 11:40 AM
Great link.
Thanks