PDA

View Full Version : EPSF loader



AngelDream
08-14-2003, 01:08 PM
Hi everyone, this is my first post from Argentina. I'm trying to learn Lightwave and have some doubts which you, LW experts, will hopefully solve. What kind of EPS does the EPSF loader loads? I try EPS down to version 8(according to Illustrator EPS writing)but can't get it to work properly. Could Illustrator be writing the EPS's with some other info and so Lightwave gets confused?? Thanx in advance 4 ur help.


Elio.

lunarcamel
08-14-2003, 03:24 PM
Ugh yes LW's eps loader is pretty weak.

I haven't used it for a long time but try saving it as Illustrator 5.5 and you should be fine.

Wade
08-14-2003, 03:59 PM
Illustrator 6 - eps works for me

AngelDream
08-15-2003, 06:43 AM
thanks lunar & wade, .ai version 6 seems to work fine. Thanx again.