PDA

View Full Version : Beginer question - bump in shadows



Rajce
02-24-2009, 12:38 AM
Hi all,
pls :help: i need help with exterior scene. Since i`m using LW 9.5 under Windows Vista 64-bit have problem with bumps in shadows (see included image). If you look on the picture you can see the bump is only on alight surfaces (in shadows there is not crumple bump). Where is mistake?
Scene rendered is with GI, 1 Distant light as sun and perspective camera - included settup image.

Thx

Psyhke
02-24-2009, 01:36 AM
One thing you could try is to set the shadow color of your distant light to a very dark grey instead of pure black (try starting at something like HSV 000 000 020). The bump mapping may rely on receiving some level of standard lighting. Maybe someone else knows how to make radiosity affect a bump surface like standard lighting. It would seem like it should be considered "real" light somehow, but I'm not sure.

Ztreem
02-24-2009, 11:05 AM
Try a normal map instead of a bumpmap and see if it helps.

clagman
02-24-2009, 11:11 AM
Normal mapping yes, also you could up the number of samples for the GI calculation, they seem very low to me.

Ztreem
02-24-2009, 01:11 PM
I did a quick test and it seems like you have to lower the angular tolerance to get the bump map to show up better in shadows. Test and see if it helps.

Rajce
02-25-2009, 01:09 AM
Yeaaah :thumbsup: normal map is functional

inakito
02-25-2009, 07:49 AM
Yeaaah :thumbsup: normal map is functional

Bump is light dependant, that is way it wasn't showing up...