PDA

View Full Version : lw9 grid color option



Myagi
02-20-2009, 06:38 AM
I'm sure this is way too late and is a wasted post, but ohwell :)

I'd really love to be able to change the LW9 grid color (in modeler at least) of the grid lines between 0 and every 10th. They are way too dark in LW9 and hard (almost impossible) to distinguish from the 0/10 lines. LW8 nailed it perfectly. Even just the ability to set the color (or LW8-mode toggle) by editing a config file would be awesome, doesn't need any changes to settings dialogs.

toby
02-20-2009, 10:16 PM
Have you looked in the Hub options?

Myagi
02-20-2009, 11:39 PM
yes, I even browsed through the hub.exe to see if it had any configuration options supported that weren't in the config dialog. Aside from button colors, and general dialog background colors, I didn't see anything that controls the coloring for the viewport gridlines. Nor could I find any option in modeler/layout aside from viewport bg color. Did I miss something?

toby
02-21-2009, 12:25 AM
No I guess not, sorry, just making sure you knew about it

Myagi
02-21-2009, 08:31 AM
Ah ok, whew, saved me some embarrassement :)

It [i]is[/] kind of strange though that they added all those color configuration options in 9, and then omitted the grid color even though they changed it from previous versions. Those "in-between" grids have always been lighter, I would have expected more whiners than me after they suddenly changed them ;)

I would go on a mission to try to find the color inside the exe/dll files and change it, but I guess there would be EULA and sentinel issues.

toby
02-21-2009, 03:08 PM
Yea that was my gut instinct, that they added more options and put them in the hub, just like they did for layout. The graph editor color options are not so useful in Modeler are they. Ah, Newtek :rolleyes: