PDA

View Full Version : Any ideas how to fix this texture duplicate



Raven100
02-16-2009, 06:03 PM
Hello,

i am creating an iron gate and i have made one pole textured and bump mapped. Now i tried to clone and copy paste the pole and i get the same result in a distorted texture.

because my texture is applied by cylindrical and is set by X,Y,Z . The clones are in a different position so their texture wont line up. (thats my way of explaining WHY it does it i'm sure you can see the problem)

Does anyone know a way of freezing a texture or another way around this

Thank you!

http://img17.imageshack.us/img17/9900/ironproblemfu9.jpg

WCameron
02-16-2009, 07:28 PM
Is that an OGL viewport or an actual render? Sometimes things like this look messed up in OGL but work fine when you render.
If they are UV mapped this shouldnt happen in the render.

- Will.

Rabbitpenny
02-16-2009, 07:30 PM
I can't wait for a better answer than mine...What I did for a similiar problem is create a separate surface for each part then measure (in modeler) the distance (in this case) on the x axis between each part and the part with the desired surface...then shift the position on the x for the target surface by the required amount...probably dumb and not elegant...that's me.

Stunt Pixels
02-16-2009, 07:49 PM
If you cylindrically UV map the first one, you should be able to then copy and paste it around to your hearts content.

Raven100
02-17-2009, 04:11 AM
Nope just cylindrical didn't UV map it guess ill have to do the 1st one again with uv map and if that allows me to copy and paste thank you! will let you know if that fixes it it does sound like it would

Raven100
02-17-2009, 04:44 AM
Worked perfectly thank you!