View Full Version : Add plugins not working

02-15-2009, 06:52 PM
On my 64-bit Vista computer, I cannot get the add plug-in feature to work. I am trying to add some of the plg plug-ins from flay.com (the 64-bit versions) in Lightwave 9.6. When I go to Utilities>Plug-ins>Add Plugins and select the directory, or the specific plugin, nothing happens. I have looked in under the Additional drop box to verify and they were not there.
I used the same process on my 32-bit computer and it worked just fine.
Is there something Im doing wrong??

Thanks in advance!

02-15-2009, 07:11 PM
What message do you see after pressing Add Plug-Ins? You should see either 0 plugins found in file, or number plugins found in file.. If you see 0, you're probably adding 32 bit versions.. Try them on 32 bit LW, and you will see whether they're added.. If they're really 64 bit, you should see 0 plugins found in that file message..

02-15-2009, 08:59 PM
It finds all of the plug-ins but they dont show up. For example, I have plg_makeuv in a folder on my desktop or in the lightwave directory. When I navigate to that folder in add plugins, it says there was 1 plugin found but they dont appear anywhere under the additional plugins drop down like all of the others I have tried.

02-16-2009, 01:22 AM
Have a look in edit->edit menu layout
Maybe you just need to add them to the manu yourself

02-16-2009, 02:16 AM
Just open Edit Menu Layout and search for some short phrase from plug-in name, like plg..