PDA

View Full Version : older version of dynamite lite?



nikfaulkner
02-15-2009, 01:51 AM
apologies if this is in the wrong section (wasn't sure where to put it)

does anybody have an earlier version of dynamite lite? the latest version
doesn't work on 32bit machines without crashing every 2 seconds.

us usual cantarcan don't appear to be contactable any more.

not sure about the leagal implications, but it is a free plugin

any help would be great

thanks

n.