PDA

View Full Version : CORE Forums active!!!



mattclary
02-06-2009, 10:57 AM
Eom.

Adje3d
02-06-2009, 11:11 AM
were is the forum?

meatycheesyboy
02-06-2009, 11:13 AM
were is the forum?

I assume by eom he meant end of month.

[edit] nevermind, he probably meant end of message. I took the day off so the Outlook lingo part of my brain isn't working properly.

Nicolas Jordan
02-06-2009, 11:14 AM
were is the forum?

Probably can't see it unless you have paid and registered for Hardcore. If you have my guess si that it would appear at the bottom of the forum.

Sekhar
02-06-2009, 11:23 AM
Probably can't see it unless you have paid and registered for Hardcore.

Now, that's not fair, is it? :)

eyelandarts
02-06-2009, 11:52 AM
so, id be willing to pay if there is more info and screenshots in there. Is there?

Adje3d
02-06-2009, 11:55 AM
Sure i have paid...........

Ivan D. Young
02-06-2009, 12:05 PM
not seeing it yet? outside of paying money, what is the trick?:help:

thedaytrader
02-06-2009, 12:08 PM
Probably can't see it unless you have paid and registered for Hardcore. If you have my guess si that it would appear at the bottom of the forum.

I paid and cannot seem to get anyone at Newtek to respond, no emails, joined yesterday, no return calls on the vm either. anyone else?:mad:

ctuller
02-06-2009, 12:10 PM
not seeing it yet? outside of paying money, what is the trick?:help:

Register and link the Licesnse key/membership number with your forum userid.

Ivan D. Young
02-06-2009, 12:10 PM
I am hoping that maybe it is in order of how we signed up. I was a few hours behind the rest of you guys. having to work and all that.:hey:

Borg403
02-06-2009, 12:13 PM
I paid and got a return message congratulating me but no link to the forum!

thedaytrader
02-06-2009, 12:22 PM
Register and link the Licesnse key/membership number with your forum userid.

I have no license key yet, just purchased lw9 from discovery edition, guy at sales desk told me it was added to my purchase, and info will follow, nothing yet

Just got email as i posted this, my serial no. will be generated on today and then sent to me...wheww!

Alliante
02-06-2009, 12:24 PM
I paid and got a return message congratulating me but no link to the forum!

I'm pretty sure it has to be done manually by a forum admin. vBulletin isn't exactly integratable :(

geothefaust
02-06-2009, 12:27 PM
I point you here for more info:

http://www.newtek.com/forums/showpost.php?p=827094&postcount=25

melmoth2
02-06-2009, 02:32 PM
were is the forum?

I subbed and just logged into the forum. I can see the CORE forums fine so it's up and running.

MrWyatt
02-06-2009, 02:43 PM
haven't gotten hooked up yet. still waiting for the email.

Borg403
02-06-2009, 03:00 PM
Is the only way to get hookrd up to the forum is they will send u the link?
I'm hardcore but have no link.

pluMmet
02-06-2009, 03:15 PM
You have to register your Lightwave Core license...it will ask you your hardcore serial and your forum ID.

Once that is done it's just a matter of them inputting the info into the forum.

you will long on to the forum as usual but at the very bottom is a new section called HardCore. :lightwave

Borg403
02-06-2009, 03:19 PM
I did register and got the congrats email. I must be a block head but where at bottom of forum?

gclayton
02-06-2009, 03:23 PM
Is the only way to get hookrd up to the forum is they will send u the link?
I'm hardcore but have no link.

I didn't get an email with a link and I can access the HardCORE forum. I registered yesterday. If you have registered then they will eventually get around to adding you to the list that can access the forum. It took a little while for me to see the HardCORE discussion in the list of NewTek Discussions (down below the Classifieds Discussion group).

Borg403
02-06-2009, 03:23 PM
Ouch! I log off and loged on. I found it Thanks!

Ivan D. Young
02-06-2009, 03:31 PM
OH cool, that makes sense about the email. I am at work and they won't let us access personnal email at our workstation. Being in crunch time and trying to keep up with Core has been really hard right now. TGIF, I can get this hooked up later tonight.:thumbsup:

Talon70
02-06-2009, 03:42 PM
Got this at Fri 2/06/09 4:28 PM

Congratulations. You are now a member of the HardCORE
community. Using your Forum I.D. you will have access to the
special HardCORE forums where you may communicate with others in
HardCORE ncluding the NewTek development team. Over time, you will also find new
software builds, training materials, technology updates and much, much more.

It will take a short time to get your account activated, you will
receive an email notice when the process is complete.

Welcome to HardCORE. :thumbsup:

so i guess i just wait:lightwave

JBT27
02-06-2009, 03:47 PM
Got this at Fri 2/06/09 4:28 PM

Congratulations. You are now a member of the HardCORE
community. Using your Forum I.D. you will have access to the
special HardCORE forums where you may communicate with others in
HardCORE ncluding the NewTek development team. Over time, you will also find new
software builds, training materials, technology updates and much, much more.

It will take a short time to get your account activated, you will
receive an email notice when the process is complete.

Welcome to HardCORE. :thumbsup:

so i guess i just wait:lightwave

I only got mine an hour or so ago, so I guess we wait.....actually I'm packing in for the day so I don't care :eek:

Julian.

hrgiger
02-06-2009, 03:48 PM
I only got mine an hour or so ago, so I guess we wait.....actually I'm packing in for the day so I don't care :eek:

Julian.

When did you register for it. Just curious on how long it took for you. Or did you mean you just bought hardcore an hour ago? I ordered mine a few hours ago and am still waiting. (I did register on the registration page as well).

Alliante
02-06-2009, 03:57 PM
I'm still waiting to see the forums - I got my confirmation of activation email from 8:45CST this morning :(

andywright
02-06-2009, 04:04 PM
It is visible at the bottom of the list of forums here :)

I have been in and its working :)

geothefaust
02-06-2009, 04:14 PM
When did you register for it. Just curious on how long it took for you. Or did you mean you just bought hardcore an hour ago? I ordered mine a few hours ago and am still waiting. (I did register on the registration page as well).

Yeah same here. All should be good. Got my email and everything, just sitting and waiting at this point.

jasonwestmas
02-06-2009, 04:21 PM
It is visible at the bottom of the list of forums here :)

I have been in and its working :)

Is there anything in there? I registered yesterday but no forum yet for me.

tribbles
02-06-2009, 04:26 PM
I didn't realise you need to register until earlier today (bought it yesterday); I got the activation email about 5 hours ago - just waiting for the next email I guess.

gclayton
02-06-2009, 04:28 PM
No. There is no additional information in the HardCORE forum yet! Most of the threads have been created by those of us who have been fortunate enough to access the forum.

geothefaust
02-06-2009, 09:58 PM
I still don't have access to the forums. Anyone else that ordered this morning still not able to see them?

geothefaust
02-06-2009, 10:28 PM
Anyone?

meatycheesyboy
02-06-2009, 10:33 PM
Anyone?

I ordered last night but only activated this morning, nothing yet here but knowing that it's long past 5PM on a Friday and these have to be activated by hand, I would say we're going to have to go without until Monday at the very least.

Alliante
02-06-2009, 10:55 PM
I ordered last night but only activated this morning, nothing yet here but knowing that it's long past 5PM on a Friday and these have to be activated by hand, I would say we're going to have to go without until Monday at the very least.

Same here still for me :(

Stunt Pixels
02-06-2009, 11:01 PM
You're not missing much... We're only onto the second build... :D

rkpdesign
02-06-2009, 11:17 PM
You're not missing much... We're only onto the second build... :D

Oh, thats' soooooooo wrong...:devil:

I'm still waiting too...bought yesterday, activated this AM, got the welcome e-mail, but no forum access, yet...:question:

geothefaust
02-06-2009, 11:50 PM
Cool thanks guys. Just glad I'm not missing anything. :)

Stunt Pixels! Man! You better run, LOL. :D

Earl
02-07-2009, 12:39 AM
Anyone?
Ordered HardCORE Thursday, registered late this morning. Still nothing for me. They've probably gone home for the night and aren't processing anymore until tomorrow.

LightFreeze
02-07-2009, 12:48 AM
Do you think they will come in on the Saturday?

geothefaust
02-07-2009, 01:54 AM
Ordered HardCORE Thursday, registered late this morning. Still nothing for me. They've probably gone home for the night and aren't processing anymore until tomorrow.


Thanks Earl, you're probably right. I imagine they'll get us up and running over the weekend. If not, no biggie. :thumbsup:

LightFreeze, hope so! We'll see though.

kosmodave
02-07-2009, 01:57 AM
Took about a day after registration for my account to be activated and access granted, Patience...it'll happen

Dave.

Just noticed! only on the second build there,I'm on build 3 here:D

JBT27
02-07-2009, 02:24 AM
When did you register for it. Just curious on how long it took for you. Or did you mean you just bought hardcore an hour ago? I ordered mine a few hours ago and am still waiting. (I did register on the registration page as well).

That first email came about an hour after registering, yesterday.....but like alot of others, still no access for me either.

Monday/Tuesday I guess.....

Of course, NT might use some of that loot to pay overtime.....they'd hate us to miss any of the excitement :D

Julian.

pluMmet
02-07-2009, 02:46 AM
Do you think they will come in on the Saturday?

That would be cool for us and crappy for them.

Though some times I actually enjoy going into work on Saturdays I don't wish a >40hr. work week on anyone.

hrgiger
02-07-2009, 03:56 AM
Meh, I work every Saturday, it's just a regular work day for me. Also, this is a special event, they may plan on working extra hours during this time.

Chuck
02-07-2009, 07:06 AM
I'm pretty sure it has to be done manually by a forum admin. vBulletin isn't exactly integratable :(

That's correct. As with Open Beta permissions it may take two or more working days for Customer Services to process CORE forum permissions, depending on the rate that folks are signing up.

geothefaust
02-07-2009, 10:57 AM
Thanks for the info Chuck. :)

...And nice new avatar, is that for smashing the competition to bits? ;)

Alliante
02-07-2009, 11:03 AM
That's correct. As with Open Beta permissions it may take two or more working days for Customer Services to process CORE forum permissions, depending on the rate that folks are signing up.

One *could* pretty easily write a quick php or sql function that does all that (modifies the user and permissions) from a text file list of forum names, that way you can just specify a list of users and the function will parse through the list and set the vBulletin security settings. I'm sure it's no more complex than phpBB or Mambo or Joomla group permissions. 30-45 minutes max for your php hacker :)

ctuller
02-07-2009, 11:03 AM
You're not missing much... We're only onto the second build... :D

What? You didn't pickup the 0.3 refresh yet this morning? :devil:

JMCarrigan
02-07-2009, 11:13 AM
Getting to get up and goto Newtek every morning is called work?:question: