View Full Version : Problem redering with alpha

Rich Deustachio
02-03-2009, 04:37 PM
I have a short 4 second Type2 clip which I put a Digital Juice overlay, a png text file with a Revealer.

When playing back on the timeline all of the alphas on the overlay, the text and the Revealer work. When I render the same section out the beginning of the Releaver which is cropped and lowered down, outputs as black so there is a black box where the Revealer is until the text part starts then the alpha works. If I delete the Revealer part all renders well.

If I use just the Revealer over the video it works and renders fine.

I am using VT5 not 5.2

Never had this problem with VT4.

02-03-2009, 04:48 PM
The Revealer is a QT file, right?

Try renaming it to .AVI and see what happens...

Rich Deustachio
02-03-2009, 04:59 PM
No Eugene, it is an .avi file that was rendered with Digital Juice Juicer. I will have to try and re-render the Revealer with the newer version of Juicer and try that.

One correction to my original statement, the Revealer does NOT render properly in VT5 even using it with just the video clip and nothing else.

02-03-2009, 06:56 PM
I would say try the Revealer directly off the DJ DVD, in its natural QT form, and see what happens.

As for the AVI that the Juicer made for you, what format AVI was it? Being that only a few actually support 32-bits and therefore an alpha channel.

Rich Deustachio
02-04-2009, 08:39 AM
I will have to try the QT right from the DVD as you suggested.

The strange thing is that there are only a few of the avi files rendered from Juicer don't work, most do. Maybe a few of them are corrupted in some way.

I did re-render the problem ones with the newer Juicer software and they still have the problem

I'll try the QT and get back to you. This does seem to be a problem created by DJ and not NewTek but I uploaded one of the problem files to NewTek support anyway.

Thanks Eugene.

02-04-2009, 08:10 PM
But again, being curious, what AVI did you have the Juicer render it to? Uncompressed, RTV, SpeedHQ? And was it set for 32-bit or millions of colors+, whichever terminology they use for the alpha channel being included?

Rich Deustachio
02-05-2009, 10:37 AM
I used whatever the default setting was for AVI. It looks like it is set to Full Frames Uncompressed AVI. Alpha is set to Straight. It doesn't show 32 bit or not in the settings.

It also lets me render to Type2 AVI so I will try that as well.

Rich Deustachio
02-05-2009, 10:41 AM
Still has the same problem when rendering to Type2 AVI.

02-05-2009, 01:02 PM
Well, Type 2 DV AVI doesn't have an alpha channel, so that won't work.

Rich Deustachio
02-05-2009, 04:08 PM
I went into the codec setting on Juicer3 and set it o SpeedEditHQ 4:4:4(alpha) and it worked!

Still doesn't tell me why most of the other Releavers work with the standard avi setting in Juicer, but at least I can use it now without using the QT file which seems to lag my system a bit since I went to 5.2b.

By the way I am now using VT5.2b