PDA

View Full Version : Manage Fonts panel?



bethel
02-02-2009, 10:38 AM
Hi, I notice that the 'Manage Fonts' panel is missing from Create > Text. Tried to look for it, but can't seem to find it. Is it still there? How do I load additional fonts into Modeler if it is not available? Thanks

donny
02-02-2009, 05:30 PM
Should still the there you may want to reset your menu layout. Or just add it back in.

JMCarrigan
02-02-2009, 06:15 PM
F10 unless....

bethel
02-02-2009, 06:45 PM
Nope, not there. I checked the drop down menus. Also performed a search for 'manage' and 'add font' in Edit Menu, but couldn't find it. I also reset menu layout. Looked for it in the 'configure menu' panel. Can't find it. thanks

BeeVee
02-03-2009, 02:32 AM
All system fonts are added when you start LightWave. If you've added a new font you will need to restart Modeler to add it.

B

bethel
02-03-2009, 06:55 AM
OK, can you please tell me how to add a new font? The font I'm interested in is found in the 'fonts' folder on my computer, but its not showing up in Modeler. I'm thinking maybe this font may not be compatible with Lightwave????

Its called BlairMdITC-Medium. We use iMacs in the lab. Thanks

JMCarrigan
02-03-2009, 07:42 AM
If the edit fonts shortcut has been unassigned, hopefully you'll find it Edit>Keyboard Shortcuts>Preferences

bethel
02-03-2009, 09:52 AM
I've looked everywhere. The 'Edit Font List' option is none existence in the Edit Menu Layout panel or the Edit Shortcuts panel. I performed a search and can't find anything named 'font' or 'edit font.'

F10 also does not work with this.

iMac Intel UB

Thanks for your help.

JMCarrigan
02-04-2009, 07:06 AM
Geez - maybe it's a mac thing I don't understand - sorry. The big REVEAL has my attention divided.

Thutmosis
02-04-2009, 10:57 AM
I cannot find any sign of the font manager anywhere on the system either.

Thutmosis
02-04-2009, 11:05 AM
Kuzey over in the Mac support threads told me to open the numeric panel and manage fonts from there - it works! And maybe it is a Mac thing.

JMCarrigan
02-05-2009, 11:37 AM
Phew. That was buggin' me. Not as much as you I'm sure.