View Full Version : A few display issues

01-25-2009, 08:16 PM
I've been having this issue for a long time. Always figured it was a graphics card/display issue but new drivers and new versions of Lightwave have never cleared it up. My navigation buttons are blank. It's a good thing I know them well enough although I still mix them up occasionally. I remember there was some issue with blank fields due to some language issue with Windows but I don't know if that has anything to do with this problem. (see pic)
Also having some issues with layers and display. Sometimes layers are visible even when they're not selected although they look messed up like they're full of display errors. You can't select them, they almost appear as they do when you have a background layer. I'll try and grab a screen but I can't reproduce it right now, it happens randomly. Anyone else having this?

01-25-2009, 09:05 PM
Wow ... now that is totally weird. Since they are part of the window controls, it would be quite odd if the video driver was causing the issue. It's almost as if the resource was missing or something.

32 or 64?

01-26-2009, 04:06 AM
It's 32 and it's been happening throughout the whole 9.x series. Sometimes, half a button appears. You'll get half a magnifying glass or half a arrow cross. It happened on my previous system so I find it hard to believe I'm the only one having this issue.

01-26-2009, 07:21 AM
Weird, I'm 32-bit and I've never seen anything like this.
The only oddity I get is on my little laptop which uses an Intel GM graphics with OGL1.4 where often, the camera or light disappears leaving only a thin line.
On my main PC, (FX6200 geforce PCie), I've never had any graphic glitches at all.

01-31-2009, 01:18 AM
Well, I'm going to be getting a new system soon and I'm going to be royally pissed if it's still happening on there.

02-13-2009, 09:28 PM
Ok, I'm offiically royally pissed now (bumping an old thread). I got my new system up and running. Totally different machine, new OS, new video card, new drivers and I still can't see the friggin navigation buttons in modeler. What is going on? The only thing I can think of is that it has something to do with a Windows display. The older machine was Vista 32 bit and this ones 64 bit but they're both Vista. That's probably the closest connection between the two.

Stunt Pixels
02-13-2009, 09:40 PM
Maybe a stupid question, but did you install Lightwave on the new machine, or restore from an image? That's just too weird if it was a fresh install of LW...

02-13-2009, 09:52 PM
I saw on another thread, that I can't locate right now, someone was having the same issue. The said it was the theme they had chosen in Vista, I think the default worked for them.

Have you tried turning Aero on, or turning it off for that matter? I had a problem with it off under Vista 64.

02-13-2009, 10:07 PM
It happens to me if I disable Aero in Windows Vista.
But with Aero on, no problem.

Geforce 8800GT here.

And by the look of your screenshot that was what you did.

02-13-2009, 10:29 PM
I'd been having the same problem on my laptop, and that solution worked thanks :)

02-13-2009, 10:36 PM
I just tried it with Windows 7 and turned off Aero, and it works fine too. Besides, this Windows 7 is really much much faster than Vista.

The only issue I was having was with the drivers that comes with it, some display corruption mostly in after effects, and I tried downloading the latest nvidia drivers for Windows Vista and they worked and now it is much better.

Even with those Vista drivers when you are installing it says Windows 7 drivers.

02-14-2009, 03:24 PM
Son of a bisquit, that's what it is. I turned Aero on and now the buttons appear. That makes sense because I was on Vista before but I turned Aero off because I didn't want any slow downs. That seems kind of stange though, I wonder if I should email Newtek and/or Microsoft to let them know of the issue. And I wonder if it would do any good.