PDA

View Full Version : Re-discover old plugins...



Cageman
01-21-2009, 05:53 PM
Yeah... that's right...

OLD plugins that, for some reason, still works with the latest release of LW. OLD plugins that new users of LW never would have heard of... you know... the good stuff...

My re-discover... and to be quite frank here, for me it is a new tool.. it is called C4 Destruct. I remember that I heard about it a long time ago, but never actually tested it. I was surprised once I did and I really can't imagine how I could have missed such a great tool. Yes, the modeler part will not work in LW9.x, but the layout part does. It is certanly a usefull tool to get things done quickly... and with that I mean... realtime. Issues aside, C4 offers some really great workflow for fast paced productions if used correctly and as a "filler", sort of. An amazing tool...

So.. I did play with it and did some tests...

http://www.newtek.com/forums/showpost.php?p=810850&postcount=20

And, mixing the old with the new...

http://www.newtek.com/forums/showpost.php?p=810939&postcount=29



Anyhow... let this thread become a vessel for showing new LW-users the old tools that does the trick and still works with the latest release of LW.

Hopper
01-21-2009, 06:01 PM
And remember .. if they are just uncompiled LScripts and they don't work, try setting the version in the script to 9.x. You'd be surprised - I've found several old scripts that work just fine. They just needed a kickstart.

Cageman
01-21-2009, 06:06 PM
And remember .. if they are just uncompiled LScripts and they don't work, try setting the version in the script to 9.x. You'd be surprised - I've found several old scripts that work just fine. They just needed a kickstart.

Wow... I didn't know that. Thanks for the tip! :)

roboken
01-21-2009, 06:30 PM
Foundation3d.com posted an updated version to the C4 plugin recently that I believe worked fine in LW 9.5. They also posted a short tutorial for the 2 plugins. It should be easy to find on their website.

Cageman
01-22-2009, 01:50 AM
Foundation3d.com posted an updated version to the C4 plugin recently that I believe worked fine in LW 9.5. They also posted a short tutorial for the 2 plugins. It should be easy to find on their website.

Link please. I have an account there, but searching on the forums for C4 didn't give me anything.

:)

erikals
01-22-2009, 02:10 AM
Foundation3d.com posted an updated version to the C4 plugin recently that I believe worked fine in LW 9.5. They also posted a short tutorial for the 2 plugins. It should be easy to find on their website.

nah, no luck, just 9.3
http://www.foundation3d.com/index.php?categoryid=38&p13_sectionid=82&p13_fileid=88

Cageman
01-22-2009, 02:13 AM
nah, no luck, just 9.3
http://www.foundation3d.com/index.php?categoryid=38&p13_sectionid=82&p13_fileid=88

Ohh.. thanks...

well.. it is certanly better than having to use LW8.5 Modeler... :)

erikals
01-22-2009, 10:15 AM
just recalled, think Dodgy made a script too,...

edit: c u saw it :)
http://www.newtek.com/forums/showthread.php?t=74137

calilifestyle
01-22-2009, 12:03 PM
BTW do i need to be a member to download C4 plugin

JCG
01-23-2009, 01:19 AM
KO_Pointfit.p. Modified: Sunday, November 21, 1999. Still works like day 1.
http://www1.plala.or.jp/Otsuka/graphics/plugins/POINTFIT.HTML

roboken
01-23-2009, 02:34 PM
Cageman

I just looked at the Foundation 3D website and their posting of the C4 Destruct plugin had this comment:

Oldcode - 1/14/09
The 1.3 Beta version included in this download also works in LW 9.5

Cageman
01-23-2009, 09:22 PM
KO_Pointfit.p. Modified: Sunday, November 21, 1999. Still works like day 1.
http://www1.plala.or.jp/Otsuka/graphics/plugins/POINTFIT.HTML

Nice!

Cageman
01-23-2009, 09:28 PM
Cageman

I just looked at the Foundation 3D website and their posting of the C4 Destruct plugin had this comment:

Oldcode - 1/14/09
The 1.3 Beta version included in this download also works in LW 9.5

Ok.. I have tested it.... my conclusion is that the 7.5/8.x version of Destruct (the modeler plugin) is better.

Destruct (which is the one that is updated to work with 9.x) doesn't have the same options as the one that works with 7.5 and 8.x. The 7.5/8.x version of Destruct has alot of settings, such as the creation of weightmaps based on the type of material you want it to simulate when using Detonate (layout plugin). It really makes a difference in results.

Ztreem
01-24-2009, 04:55 AM
CrackIt is a nice plugin that still works in modeler, I always liked it more then C4.