PDA

View Full Version : Help me, please



merlino_84
01-19-2009, 04:27 AM
After having installed Vue 7 Xstream, I've installed the VueSynch plug-in in LightWave 9.5 but I can't find the Vue menus in LightWave Layout.
Could anyone help me?

Thanks in advance

wildr3d
01-19-2009, 11:02 AM
After having installed Vue 7 Xstream, I've installed the VueSynch plug-in in LightWave 9.5 but I can't find the Vue menus in LightWave Layout.
Could anyone help me?

Thanks in advance

You need to import a new branch using the configure menu(alt F10) in Layout. The config file should be in your Vue7Stream directory.

I found mine in Vue7xSteam/Environment/xStream/lightwave9

Magnus81
01-19-2009, 12:04 PM
I'm curious how Vue 7Xstream is working with LW 9.5? any problems yet. I'm considering purchasing it but want to hear other user's experiences first.

FYI. LW 9.6 official release (as in not BETA) will be released today.

wildr3d
01-19-2009, 06:58 PM
I'm curious how Vue 7Xstream is working with LW 9.5? any problems yet. I'm considering purchasing it but want to hear other user's experiences first.

So far no problems, the realtime painting of ecosystems directly in Layout doesn't work, SDK issues, but overall xstream7 works pretty well. Something that I miss is the realtime feedback window. Hopefully Viper will one day update Vue data, you can switch to the Vue interface at anytime thought.

Still testing things out but from my experiences so far I like whats going on here.

merlino_84
01-21-2009, 08:23 AM
Hi everybody
i found the config menu for lightwave in C:\Programs\e-on software\Vue 7 xStream\Environment\xStream\lightwave 9, but when i try to load it in layout menu nothing happens.
Where is the error?
I use lightwave 9.5 and vue 7.2 xstream.

thanks in advance :thumbsup:

3dworks
01-21-2009, 09:03 AM
After having installed Vue 7 Xstream, I've installed the VueSynch plug-in in LightWave 9.5 but I can't find the Vue menus in LightWave Layout.
Could anyone help me?

Thanks in advance

see at page 564 of the XStream manual under the heading "Lightwave".

why not use LW 9.6? afaik, xstream did never work correctly with LW 9.5...

hope this helps?