PDA

View Full Version : LW Keys Question



DrStrik9
01-09-2009, 10:38 PM
OK, I'm tired of going to the menus for everything. What is the secret to overriding all the Mac OS (10.5.6) Function Keys? I already went into System Preferences:Keyboard and disabled ALL the keys, but half the key commands in LW still don't work, being overridden by Mac OS stuff. :-/ For instance, F1 and F2 still control screen brightness; F3 still shows me all the windows open on the whole friggin' computer, etc., etc., etc.

I'm going crazy here.

Somebody have mercy on me. :-)

Thanks!
Michael

JeffrySG
01-09-2009, 11:12 PM
I'm not sure about all of them but in the 'system preferences' under 'expose & spaces' you can turn off all or some of the keys which are typically F9 - 12. My MacPro doesn't use any other keys but you might check the pref control panel for those areas to see if you can turn them off or re-assign them.

68016

DrStrik9
01-10-2009, 07:45 AM
I'm not sure about all of them but in the 'system preferences' under 'expose & spaces' you can turn off all or some of the keys which are typically F9 - 12. My MacPro doesn't use any other keys but you might check the pref control panel for those areas to see if you can turn them off or re-assign them.

68016

Thanks, JeffrySG, but I already did that. In particular, the keys that are presently overridden by the OS here are F1 - F4, and F7-F12 ... :-(

Someone must know how to escape this menu-curse ... ?

Thanks for any help!
Michael

mwh710
01-10-2009, 08:04 AM
Try system preferences>Keyboard & check "Use F1, F2 etc as standard function keys. That should do it.

DrStrik9
01-10-2009, 01:10 PM
That was it, THANK YOU.

It was hidden right there in plain sight. :-)