PDA

View Full Version : new website WIP - C/C please



biliousfrog
01-05-2009, 07:48 AM
Hi everyone,

I've been working on a new website over the last few days and wondered whether you'd be so kind to have a look and see whether anything is broken before I replace my current one.

I'm particularly interested in experiences with Safari, older IE and other lesser used browsers. As an example, I get an actionscript error when opening pages with the video player with IE7 on XP64 but I don't expect many to be using that combo and it isn't a major issue.

Site is here: http://www.biliousfrog.co.uk/joomla/

It isn't 100% finished but most of the elements are in place, I'm just tweaking a few things here and there. I've been modifying a free template for now but will hire someone to create a more streamlined version in the future when I'm more comfortable with it.

Thanks

Sekhar
01-05-2009, 08:11 AM
Clicking on Showreel gives me an error with Google Chrome on Vista 64 bit: "Error #2044: Unhandled IOErrorEvent:. text=Error #2036: Load Never Completed."

biliousfrog
01-05-2009, 08:19 AM
Clicking on Showreel gives me an error with Google Chrome on Vista 64 bit: "Error #2044: Unhandled IOErrorEvent:. text=Error #2036: Load Never Completed."

That's exactly what I get in XP64 with IE7. The video player works ok but I need to find out what that error is. Perhaps it's a 64bit issue.

Thanks for looking

MooseDog
01-05-2009, 08:19 AM
me likee. nice quite, professional theme. maybe though experiment with something other that 0,0,0 jet-black for your content div.

critiques....that email subscription thing at the top takes away from, even overwhelms, your logo. if you want to have the subscription option, maybe move it over to the leftside column to replace the log-in stuff, which imho doesn't advance the eggbox studios cause either. and lastly, the permalinks for your different pages (...component/content/article/40-recentprojects/66-divemaps ) are way too long and thus won't help, in their way, people remember or find your site and services.

:thumbsup:

RollerJesus
01-05-2009, 08:24 AM
Very nice... I quite like the color selection, very easy on the eyes and I found it very easy to navigate but I have to agree with MooseDog on the subscription being a little overwhelming.

The gallery started on image 10 for me and, of course, the showreel popped an error(Error #2044: Unhandled IOErrorEvent:. text=Error #2035: URL Not Found.), as well as the video on the V12 page (Error #2044: Unhandled IOErrorEvent:. text=Error #2035: URL Not Found.). (32bit FireFox)

Stooch
01-05-2009, 08:27 AM
the mailing list bar up top looks awkward design wise.

the bar on the right with the links has a font that is way too big. everything else looks good. although not a fan of pure black on a site. especially behind light text.

vicrest
01-05-2009, 08:46 AM
I did while running a Mac G5 (OS X 10.5.6) and Safari (3.2.1) and everything ran except the video in Showreel. It said "Video not found."

biliousfrog
01-05-2009, 08:51 AM
Great, thanks all.

The content area should be semi-transparent just like the side columns but for some reason it has lost the transparency and I can't figure out why. IE has had some problems with PNG's but it has a work-round built into the CSS, it used to work but has stopped...:confused:

I can't do much about the perma-links as far as I know. It's a dynamic site built with Joomla so the pages are all stored in a database. I'm probably doing things in a slightly long-winded way as I'm switching from another CMS (CMS made simple) but the advantages of a dynamic site should make up for the disadvantages of longer addresses...namely greater search engine friendliness and easier updating.

The log-in stuff can be removed. I quickly added it after starting the thread but agree that it's too overwhelming...it's only to make updating a bit faster so I'll see what I can do.

I agree about the banner at the top too, I'll sort something out.

The project links on the right is another head scratcher. I'm going to have to delve into the style sheet and figure that out. It's taking the formatting from the actual project article so it's using a heading text that's too big...that's why I needed some more eyes, I'd got used to it. :thumbsup:

Finally, the gallery is set to random. I toyed with standard thumbnails and a normal slideshow but liked the idea of it always being slightly different and possibly looking like it's updated more than it really is. It's a 10sec tweak to make it more standard.

Thanks again, I really appreciate it.

biliousfrog
01-05-2009, 08:53 AM
I did while running a Mac G5 (OS X 10.5.6) and Safari (3.2.1) and everything ran except the video in Showreel. It said "Video not found."

Underneath the player it says 'SHOWREEL NOT UPLOADED YET' :D

That's next on the list

Stooch
01-05-2009, 08:57 AM
Great, thanks all.

The content area should be semi-transparent just like the side columns but for some reason it has lost the transparency and I can't figure out why. IE has had some problems with PNG's but it has a work-round built into the CSS, it used to work but has stopped...:confused:

the solution might hurt but....

NEVER use PNG in a site. the web is not ready yet...

if you want transparencies, consider using flash. otherwise its a PITA thats not worth it.

vicrest
01-05-2009, 09:02 AM
Underneath the player it says 'SHOWREEL NOT UPLOADED YET' :D

That's next on the list

Yes it does say that.

And when I clicked on the play button.....that was the message I got.


You did ask for feedback from a Safari user....

MooseDog
01-05-2009, 09:06 AM
...I can't do much about the perma-links as far as I know. It's a dynamic site built with Joomla so the pages are all stored in a database. I'm probably doing things in a slightly long-winded way as I'm switching from another CMS (CMS made simple) but the advantages of a dynamic site should make up for the disadvantages of longer addresses...namely greater search engine friendliness and easier updating...

dollars to donuts if you dig around the joomla community/sites you'll find something (plug-in?) that'll help. and i say this only because i know wordpress has both the built-in ability and several plug-ins to tailor your permalinks. the s.e.o. goal being spot-on:thumbsup:, as well as helping people share links in their emails (think word-of-mouth marketing).

biliousfrog
01-05-2009, 09:12 AM
dollars to donuts if you dig around the joomla community/sites you'll find something (plug-in?) that'll help. and i say this only because i know wordpress has both the built-in ability and several plug-ins to tailor your permalinks. the s.e.o. goal being spot-on:thumbsup:, as well as helping people share links in their emails (think word-of-mouth marketing).

ah cool...I'll have a look once I've figured out everything else.


Yes it does say that.

And when I clicked on the play button.....that was the message I got.


You did ask for feedback from a Safari user....

Yes I did, thanks, I do really appreciate it :thumbsup: