View Full Version : "cannot load external plug-in file"

01-01-2009, 03:58 PM
So I've been using Lightwave for years (since version 7 came out).

I have NEVER been able to load a plug in that didn't ship with the install disks from Newtek. I've been able to work around things without any plug-ins but I'd really like to know what's going on.

My system is configured as such:

MAC OSX 10.5.5 / 2.4 Ghz Intel Core 2 Duo / 2 GB ram

I'm running the latest version of Lightwave 9 (UB for the intel macs)

Everytime I try to load a plug-in I get the following error:
"cannot load external plug-in file"

I've tried clearing and then scanning the directory for both Modeler and Layout to no avail. The plug in I'm most interested (and have been trying to load) is unwrap II. http://home.comcast.net/~erniew/getstuff/macx/unwrap2.zip

I've tried loading a few random plugins from the flay with the same result.

Any suggestions?


01-01-2009, 05:26 PM
Unwrap isn't a UB plugin.

Basically, if you run the UB of LW, you can only add plugins with the .plugin extension, those are UB as well.

Older plugins (with the .p extension on the Mac as well) only work with the CFM version of LW.


01-01-2009, 07:36 PM
Oh geez. That explains a lot! I noticed the difference in extensions- that makes sense!