View Full Version : EPSF loader not there!

12-29-2008, 07:12 AM
LW Modeler 7.5 MacbookPro 2.16 . . . I use to do a lot more modeling a few years back but haven't done it much lately. Mostly video production now.

I need to make a 3D of a logo and a Map of USA. I created the Illustrator files. But when I went into Modeler to import them, as I scrolled down to Import, there are no options listed! I know it use to be there the last time I used it 3 years ago:-) but it ain't there now. Could it be cuz I am on an Intel Mac, now. The last time I used Import EPSF Loader, I was on a my G4. Is there a fix. I've tried importing preferences under Modeler/Preferences/Import preference file and navigated to Back up Configs and selected Modeler Prefs. But nothing changed. I threw away my prefs out of Library/Preferences folder. That didn't work.

Can someone help.


12-29-2008, 12:58 PM
try Edit>Preferences> Revert to Starup Preferenes
be sure you save illustrator file as: eps v.8

it may help

12-29-2008, 02:25 PM
Well, I guess LW can't find the EPSF.p plugin...

First, search for it on your HD, then go to edit plugins (alt+F11) and add it manually.

This should do it, as far as I know.

12-29-2008, 02:44 PM
Nope. I tried the revert to start up prefs as well as adding the ESPF P. file to my plugins. Neither worked. It still won't show up on Import options. Saving Illustrator file as 8 won't do a thing cuz Modeler is not letting me import anything anyway. Thanks any way. I have a feeling it's cuz I have 7.5 running on an Intel.

I went to my old Powerbook where ESPF was there in import but when I tried importing it would crash Modeler. I will try changing the illustrator files to ILL8 and see if that works. . . Cliff

12-29-2008, 03:05 PM
I allways save eps as the oldest version... don't remember which one is it, but it works.

12-29-2008, 03:13 PM
Cliff, skype me or send me a PM.