PDA

View Full Version : lightwave 6



paul summers
08-10-2003, 06:44 AM
Can i install and run lightwave 6
On a new power mac that boots OSX only.
PLEASE HELP
1. was it 100% Carbon
2. will it install ?
2. how do i get it to install if i can not boot in OS9.
Yours Paul

paul summers
08-10-2003, 09:01 AM
i need help fast please help me with this one:( :( :(

Triple G
08-10-2003, 01:13 PM
My guess would be no. I believe the first version of LW to run on OSX was 6.5. But if you've got a license for 6, you should be able to go here (http://www.newtek.com/products/lightwave/downloads/updates/osx/index.html) and grab the updaters for 6.5b. I'm not sure if the update will work if you don't have the full package of 6 installed...I think you should be ok, and it should just look for your dongle. All I can tell you is to give it a shot and see what happens...

Beamtracer
08-10-2003, 04:22 PM
I think that LW6b could be run on OS X.

As Triple G said, LW6.5 was a free update.

paul summers
08-10-2003, 04:37 PM
it is not a bootlegged full lightwave 6
with usb key.

Beamtracer
08-10-2003, 04:55 PM
My apologies. I suggest you upgrade to LW6.5 which is on the Newtek ftp site:

ftp://ftp.newtek.com/pub/Patches/LightWave_MacOS_X/

Alternatively, you could upgrade to LW7 or 7.5 which is faster and more stable.

paul summers
08-10-2003, 05:08 PM
Originally posted by Beamtracer
My apologies. I suggest you upgrade to LW6.5 which is on the Newtek ftp site:

ftp://ftp.newtek.com/pub/Patches/LightWave_MacOS_X/

Alternatively, you could upgrade to LW7 or 7.5 which is faster and more stable.

i can get light for 125 i just need to know if i can get it to run on my mac

Beamtracer
08-10-2003, 05:32 PM
When I had Lightwave 6.5 I ran it in an OS X-only environment.

I now run LW7.5 in an OS X-only environment. For LW7.5, OS X 10.2.4 is the optimum OS, as there are some issues with ATI graphics cards and 10.2.6. I guess the ATI issues would probably also be relevant to LW6.5.

I don't have the Classic environment installed on my machine, as it is a waste of space and I never use it.

Triple G
08-10-2003, 05:35 PM
I'm assuming you're buying it through an auction or some such...so yes, if you can get a legal copy of LW6 for 125 (roughly $200 USD if my calculations are correct), I'd definitely say go for it.

Make sure whoever you're buying it from contacts Newtek to request a license transfer, and contact Newtek yourself as well. You should be able to install your dongle, then download and install the 6.5b update.

As others have mentioned, I'd also recommend upgrading to 7.5...it's far more stable and robust, and with all the money you saved on your initial purchase, you're still getting a great deal. Plus, if you order 7.5 now, you'll get a free upgrade to 8 when it's released. :)

mlinde
08-11-2003, 11:18 AM
You do not need to have Lightwave 6 installed to install the OS X 6.5 version. You do need to install the dongle drivers, which (I hope) were included in the 6.5 OS X version to run it in OS X.

In addition, you must realize that 6.5 for OS X was a free update because it was not a complete package. There are a number of plugins and features that were not developed in time for the OS X 6.5 preview (which was the actual release name). The first fully function version of LIghtwave for OS X was 7.0.

You can still utilize 6.5 to model, animate, and output, but it will not include all the file formats and features of 7.0 or 7.5. Once you own an educational version, I believe if you pay the full commercial upgrade price you can then use the software for paying work.