PDA

View Full Version : Layout - Load Object - Crash



nickelcitydave
12-02-2008, 08:19 PM
I humbly beseech the help of my much more knowledgeable Lightwave peers on this problem.

I'm using LW 9.3 on a PC running Windows XP. I've been using 9.3 for a long time with absolutely no problems. Now, out of the blue, Lightwave Layout crashes every time I try to load an object. Any object at all. Thinking something has become corrupted, I uninstalled LW and the Sentinel Protection Installer, deleted the Newtek folder, rebooted the computer and reinstalled LW fresh. Same problem. Every time I try to load any object into layout, it crashes. The funny thing is, the re-installed Lightwave still has a list of recent scene files, which leads me to think the program is not being completely uninstalled and there must be a configuration file or something somewhere that has been corrupted and needs to be removed before I can successfully re-install Lightwave, but I would have no idea how to find it. Does anyone have any thoughts on what my problem could be? Your advice is much appreciated. I will be permanently in your debt. Thanks much! -Dave

geothefaust
12-02-2008, 08:59 PM
Hey Dave,

it sounds like a config problem to me as well. Generally, unless you've changed the config folder, the config files should be in your user folder:

C:\Documents and Settings\XuserHere

The LW configs should be pretty obvious. Hope this helps.

donny
12-03-2008, 03:32 PM
You will want to also want to upgrade to the 9.5 version of LightWave howver if you have bad config files the upgrade will not really help.

nickelcitydave
12-03-2008, 05:00 PM
Thank you for the suggestions, but I am still at a loss. I uninstalled LW, located some LW config files in the Documents and Settings folder and deleted those, then I reinstalled Lightwave 9.3. As soon as I loaded an object into Layout, I got "A critical error has occurred. Create a crash report?" So I created the crash report, hit Send, and got "feedback.exe has encountered a problem and needs to close." I just can't win! I uninstalled everything again, deleted the config files, downloaded and installed 9.5 and I am still getting the exact same crash on object load. I really hope I'm not going to have to wipe my computer and reinstall XP, but I'm starting to think that's my only option. Any ideas would be much appreciated. Thank you in advance for your help. -Dave

Andrew March
12-06-2008, 04:40 AM
Have you changed your Anti virus software recently or did you install Lightwave with your Anti Virus software running?

Also, check your firewall settings and make sure that Lightwave, Modeller and Hub are allowed.

Also, make sure your file associations are correct, I know it sounds daft but PC's have an annoying habit of thinking they're right and you're wrong.

arsad
12-06-2008, 01:26 PM
search your computer (all hard disks) for:

LW9.CFG
LWEXT9.CFG
LWHUB9.CFG
LWM9.CFG

and delete them all!!!

Re-run Layout and Modeler close them and the hub.

Then you should be ok.

No need to re install XP or upgrade to 9.5
(which I wouldn't do! If you need something newer go for 9.3.1, and wait for 9.5.1)

mmcaloon
02-03-2010, 04:46 PM
I am having the same problem. I have done everything mentioned above to no avail. I am currently running 9.3. I have contacted tech support, received one email asking for video card info and have replied since then nothing. I am at a real loss here as to what I need to do next. Upgrade to 9.6? what?

donny
02-04-2010, 07:12 AM
mmcaloon upgrade to 9.6 and see if you get the same error. And see if you can post the error report in the event viewer.

mmcaloon
02-04-2010, 04:42 PM
I upgraded to 9.6 and then tried loading into layout. This time I got a Lightwave Critical Crash Reporter dialog box. If I say yes it comes up with a dump but I have no idea who to send it to. If I say no to generating a report I get the windows error I have been getting. Here is the description from the event viewer:

Faulting application lightwav.exe, version 0.0.0.0, faulting module atioglxx.dll, version 6.14.10.5815, fault address 0x002c2dfe.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

mmcaloon
02-04-2010, 06:26 PM
Donny you gave me the hint.

I upgraded to 9.6 and still had the same problem. Then I looked at the event viewer and it stated a faulty module atioglxx.dll so I renamed it OLDatioglxx.dll cleared the cfg files and then redid the upgrade. Viola everything is working OK now. I checked several scenes that were causing errors and now they load slick as a whistle.