View Full Version : Rendering problem

11-20-2008, 06:49 AM

i have a problem when im rendering my scene, it renders about 15 of my 160 frames, then comes up with a message saying "out of memory", it says it only requires 36.3mb, of memory, and i have a gig? im not cacheing anything and i have hardly any other programs open.. i dont get it, if anyone could help that would be awsome..

thanks heapas


11-20-2008, 07:23 AM
More info, please. Rendering an animation to what resolution? Using texture maps of what size? Does the target drive have enough space? Are you hitting a limit for files in a root directory? Using radiosity? Shadow maps? Any special plugins, pre or post?

11-20-2008, 06:02 PM
it might be because the drive doesn't have enough space, but i shouldnt. it's on quickshade, resolution is 640, so it's not even big no raytracing at all.. and radiosity is off too. so im a bit confused, ill make heaps more space on my drive see if that works..

11-20-2008, 08:23 PM
I don't know. Sounds like it's not really a RAM problem.

I ran into an error once when I was rendering individual frames and was saving to the root of a drive. When the root had 254 items in it, it wouldn't let LW save another file and would crash out, with gigabytes free. That old 255 items in the root thing was a holdover from DOS, and I imagine it must be gone in XP. I believe I had Win2K when I ran into the problem.