View Full Version : creating earth

11-13-2008, 06:46 PM

I'm very new to lightwave so forgive me if this seems a little bit of a novice question.

I'm trying to create earth symply by using a ball and a texture that I've aquired from Turbosquid.

In surface modler I'm applying the texture using a sypherical projection, however there is always an ugly seem. Is there a way to avoid this?

The Dommo
11-13-2008, 07:06 PM
is the seam running north to south or is it at the poles?

You will need to blend the edges of the image where the seam lies. You can do this in Photoshop. There is a filter called Offset, under 'Other'. You can offset the image by a specific number of pixels, paint out the seam, and then re-offset the image using negative numbers of pixels to what you first offset by. Try applying the texture after that.

11-13-2008, 07:25 PM
Your texture itself also has to be a spherical projection otherwise you'll get distortion.

11-13-2008, 08:43 PM
If you post a render, It'd be easier to see exactly what's wrong. I can think of a couple of additional possibilities, if the answers above haven't helped.

Actually, first question: have you rendered it? There is a certain class of errors that only affect the openGl view, not the render. If you haven't rendered it, that would be my first guess.

11-15-2008, 11:46 PM
check this out. Really good tutorial. Plus objects and scene. http://chrusion.com/tutorial_earth.php

11-18-2008, 10:11 AM
I betcha he's talking about this "seam" being seen in Texture Shaded view ports, which is an OpenGL issue common to most all apps. It totally disappears when you UV map the sphere and of course it doesn't show up when rendered.

Create an empty UV map, default settings.
Select UV map if not already.
Create Sphere using Numeric panel.
Enable [make UVs] in panel.

I find this makes a 'better' UV than adding a new UV using spherical projection to an already existing sphere.