PDA

View Full Version : Problem installing nextlimit latest plugin for lightwave 9.5



tenek
11-04-2008, 03:23 AM
Hi !

Anyone tried to install the latest nextlimit plugin released yesterday 3. nov.

I get cannot add plugin.

Using lightwave 9.5 64 bit, on vista ultimate with framework 3.5. Never had problem installing realflow plugin before..

--

cyroz
11-05-2008, 02:55 AM
same problem, here....
the plugin is not working, 32 and 64 bits versions...

I'm able to import my particles in 9.5 with the 9.3 plugin, but the mesh sequence is not working...

artstorm
11-09-2008, 05:27 AM
I had the same problem with the latest 9.5 plugins.

I solved it by downloading the latest Microsoft Visual C++ 2008 Redistributable Package (x64) at http://www.microsoft.com/downloads/details.aspx?familyid=BD2A6171-E2D6-4230-B809-9A8D7548C1B6&displaylang=en

After the above installation, the plugin added itself just fine to LightWave.

ALooneyGuy
11-18-2008, 09:41 AM
Nice find! I use 32-bit, and was able to add the new realflow plugin after installing this:

http://www.microsoft.com/downloadS/details.aspx?familyid=9B2DA534-3E03-4391-8A4D-074B9F2BC1BF&displaylang=en