PDA

View Full Version : FPrime crashing



robk
10-28-2008, 11:27 AM
Fprime crashes whenever i move an object in layout.
Basically this has only occured since the 9x series of lightwave.
I have installed the latest video drivers for my 8800 GT but still no luck.
Does anyone have a workaround other than pausing the Fprime preview window every time you move an object.

I rarely had problems with previous versions of Lightwave and Fprime but now my most vauable tool has become almost useless with the 9X series of lightwave. Is someone (Newtek or Worley) going to address this issue?

UnCommonGrafx
10-28-2008, 12:03 PM
I went looking for that file yesterday over at Worley's in my secret zone on their web. Alas, no update yet. Fixes have been put into recent builds as per the update notes so i am expecting one real soon.

robk
10-28-2008, 12:18 PM
Here is the scene zipped up (stripped down for email)
I sent it to worley for review.

I just move the lounge sign when the FPrime preview window is up and I get a crash
Ignore any visual texture requests when loading the file.

robk
10-28-2008, 01:39 PM
Worley group had it crash also. It seems they traced it back to the Shift Camera. Which we use in almost every project (because of doing Architectural and many clients can not figure out why walls tilt in at far right and left edges of the screen.)
They also said while it didn't work in 9.31 it worked in 9.5 and 9.51 using the shift camera. So Newtek must have fixed a bug in the shift camera in 9.5.
We had almost abandoned Fprime because of this problem. now all we have to do is switch to perspective camera for our setup and then back to the shift camera for the Fprime final render. (it still works in that mode)
Nice Fast response from Worley on this item.