View Full Version : Problems with breakout cable connection to older VT board - no SX-8(4)

10-27-2008, 01:03 PM
Hi folks...

This issue has been driving me crazy for a few days, and I'm totally stumped. I've got to be doing something basic wrong, but if so, I keep missing it. Help!

I've got an older VT (not a VT-Pro) card that I've put into a new WinXPSP3 box with VT[5.2] that I built myself. I do not have an SX-8 (or an SX-84) with this setup, so I'm planning on using the breakout cables to connect 1-2 cameras at a time. (I have three -- two that I got with this card, and one from a previous VT card purchase.)

The problem I'm having is getting video into the card. I'm connecting a composite video source to the grey lead on the breakout cable -- getting no video in VT. Getting video out just fine -- can play a DDR and send the output through the composite lead of the 'video out' cable to a monitor -- works great. Have swapped breakout cables, tried different leads on the cable -- nothing. Uninstalled 5.2 and went back to 4.6, just to see if that made a difference -- nothing. (Also have tried a yC input with a two-BNC-to-s-video adapter, connected to the red and green leads of the 'video in' cable. Nothing.)

Here's where it gets really strange. On my other VT box, working just fine with 5.2, an older card and an SX-8 (just did a three-camera switch with it last weekend), I disabled the SX-8 (just unplugged the cables to the SX-8 and the power to the VT card, did NOT detach the daughter board), plugged in the breakout cable itself and went into VT. As expected, the switcher showed only the "c/Yc/Cp" inputs, and I couldn't get composite video into that system either! (Swapped cables, tried different leads, etc. Did NOT downgrade software.)

So... what the heck am I doing wrong? I *know* I've gotten composite video into a VT without an SX-8 before, because I did it occasionally before I got my SX-8. What else can I test? I'd believe the 'video in' was mangled on my new card, except for the fact that the same results are occurring on another card that works perfectly with an SX-8.



07-04-2009, 01:34 PM
I know this is a VERY old post but I just purchased a VT3 card with the VT 5.2b software and I am having the exact same issue! I'm swapped cables and everything. I do not own a SX-8 so I can't test that. I can use the DV firewire inputs with my DV cameras fine using my Computer's built IN Firewire ports. Please let me know how you resolved this! I cannot get any Video into the card itself (Y/C Component/Composite). The switcher shows c/Yc/Cp but I cannot get video in!


07-05-2009, 03:05 PM
Unfortunately, the way I "solved" this issue was to loan out my SX-8 with this VT until I could get another SX-8. Not the best answer.

NewTek support will undoubtedly be able to help you here, davedude...

Did you try swapping the cables on the "video in"/"video out" connectors on the VT card itself? I vaguely remember that once I was confused because I was getting video out but no in, and it so happens that the "out" signal goes out even through the "in" port, or something like that, and that when I swapped the cables (or, really, just try one of the connectors on what you expect to the be "out" cable), I got video in.

Beyond that, I would say call NewTek in the morning...


07-05-2009, 04:11 PM
I just swapped the cables on the card and I no longer got video out. So no in or out now..but thanks for the suggestion. I was really hoping that is all it was but it seems like more. I will call Newtek Tech support in the morning.



07-07-2009, 10:26 AM
I *think* this can be caused by having a daughter card but not having the daughter card powered. But I could be wrong.

07-07-2009, 04:01 PM
Just FYI:

Newtek said my issue was that a IC Chip on the card was bad that controlled the analog input port on the card. Newtek replaced the chip on the card which got the analog signal back. Unfortunately the analog signal was "studdering" after the repair so I had to send it back to Newtek. Hopefully they will be able to fix that issue.

Either way, it wasn't an issue I could of fixed myself. The VT3 card actually had hardware related issues.