PDA

View Full Version : skytracer not skytrcer2?



hcir
08-04-2003, 09:28 PM
i'm still rather new to LW 7.5 and was reading- inside LW7-and came across skytracer - i opened up backdrops and under add enviroment and its not there skytracer2 is. so i went to generics, scolled down to skytracer clicked and skytracer2 opens so i went to edit/add plug-ins (my content directory is set to LW7-went to lscripts, generics,skytracer and it said 1 plug-in was added went back to b-drops nothing -over to generics under tools clicked s-tracer -got s-tracer2 does it work on 7.5?and how do i find out which version i have i've seen people say 7.5a-b-c? also i'm using a mac g4 osx2.6any help would be greatly appreciated:confused: