PDA

View Full Version : Lw93 Powerpc On Mac Pro Osx 10.5



mthmth
10-15-2008, 10:49 AM
HI

Could you help me?

fprime work only with lw 9.3 POWERPC but on mac pro 10.5.5 I can't open layout...
(no problem with lw 9 UB)

Thank you.

Giacomo99
10-15-2008, 11:28 AM
FPrime doesn't work under Leopard (10.5). If you're going to run Lightwave on an Intel Mac running Leopard, you should be using 9.5 because 9.3 is unstable under that configuration.

Markc
10-15-2008, 02:53 PM
Just to be clear, Fprime does work with Leopard.
I am running it with LW9.3.1, OSX10.5.4.
It just doesn't work with the UB of Lightwave (which you need on an intel mac).