PDA

View Full Version : Bones hide my Object question



ruud
10-06-2008, 07:38 AM
Hi There,

Since LW 9.5 it's very hard for me to see what my object is doing while animating. This is because the bones are soo big, they hide my object instantly, so I'm working blind here.. I have a screenshot attached, I can't imagine that this can't be solved, in previous versions of LW my bones were always small and easy to click..

RudySchneider
10-06-2008, 07:56 AM
This was one of the changes implemented in 9.5, and has been discussed on several threads (forum Search Tool still works). The global bone icon size is located in the Preference/display/Handles & icons tab.

adamredwoods
10-06-2008, 11:16 AM
"o" for Options->display, under the tab "handles and icons", click AUTO SIZE BONES.

Why is the default NOT to have it on?
Doesn't make sense to me.