PDA

View Full Version : Trouble w/VT[3] Print To Tape via FW



Paul Peterson
08-03-2003, 01:10 PM
I am running VT[3] on Win2000. Installed an Adaptec AFW-4300A Firewire card and hooked up my Sharp VL-NZ100 Camcorder via the FW cable. I was able to record video from the tape to the HD.

The I went to Print To Tape and set up a new device:
Type: DV and Other
Source: Microsoft DV Camera and VCR

Once done, I have available the jog/schuttle controls, which work, but nothing else - even the Assemble selection and rehearse buttons are ghosted out. I thought for sure that my camcorder is both DV IN as well as out. but if not, would this explain what I'm seeing? Is a better FW card driver than the one the installer found on the internet (a MS one for 1999) available? Is there a special DV-related plug-in for VT[3] that has to be installed manually?

Also, is there a way to trim down the delay in the lens-to-VTVision that I notice?


TIA for your help.

Paul Peterson
Full Quiver Productions

Kevin_P
08-04-2003, 08:46 AM
At this point, VT3 can't record directly to DV via firewire. If your camcorder records in via analog S-video, you could record to DV this way or render out your project to a dv file and export the dv file via a third party application. I'm new to VT3, there may be another way to export the DV file internally but I don't think so.

Hope this helps,
Kevin Petajan

Paul Peterson
08-04-2003, 11:23 AM
This seems odd to me since the dialog box has all the GUI indications that recording via FireWire is possible. Are you saying the foundation is layed, but they havn't put the needed code in place yet?

Paul Peterson
Full Quiver Productions:

Paul Lara
08-04-2003, 04:26 PM
correct.

Paul Peterson
08-04-2003, 07:53 PM
So Paul,

Is there a major hurdle they have to jump to get it working or would you guess it will be in one of the first patchs for VT[3]?

Paul Peterson
Full Quiver Productions

Paul Lara
08-04-2003, 08:21 PM
I don't have a firm timeline, Paul.
I know it's on our roadmap for [3].