PDA

View Full Version : Another one: Installing 9.5 web help ++



Chrizto
09-30-2008, 05:57 PM
Hello again. As this forum is the fastest problem solver I've come over to date, I might be flooding for a while, until I get my head straight in this application...

1.
I haven't got the 9.5 help system installed locally. I downloaded the help system .exe file from Newtek, but it installs in a subdirectory for 9.2/documentation not in the 9.5 tree, as this is help files for 9.2, I presume.

Where can I get the help file for 9.5? Can't find it in the downloads at Newtek.

2.
How can I set up rotation in Modeler viewports, so that they behave like other applications, like XSI, Maya or "insert app here"?? Don't like the grid flipping when rotating... :cursin:

Help is, as always, highly appreciated! :thumbsup:

Chrizto
10-01-2008, 02:19 PM
Seriously! How do I get the help for 9.5??? When I choose online help from Modeler, I get thrown to: http://help.lightwave3d.com/ and that is a regular product index page for Newtek... :question:

iconoclasty
10-01-2008, 02:34 PM
1. I've never used the help system but I know it's had issues.
2. I don't quite understand what you are having problems with, can you be more specific?

Chrizto
10-01-2008, 02:42 PM
I need the help system, as in F1... But, I found the help files installer for 9.2 on my downloads at reg.newtek.com. Installed them to the correct directory, and now it works fine! Guess it's the same for both 9.2 and 9.5, but it got me a littlebit confused....