PDA

View Full Version : old plugins



Maimo
08-03-2003, 03:16 AM
hay ive been wondering about alot of old plugins like for (5.6) and wheather or not any one has seen a compatability chart somewhare out there.

somthing that would show the plugins and which versions of LW they support?

I've tried to load 5.6 plugins into a lw 7+ seat and only have them crash. But the old AHcelshader still works so is there a list somewhare?

CTRL+X
08-03-2003, 11:53 AM
trial and error.. odd thing some of scripts that crash 7.5, if you run the same script but the one made for 5.6 they work great in 7.5...odd

but some older 5.6 plugs work in LW 7 , but not that many



trial and error

Maimo
08-03-2003, 12:05 PM
maybe we should all just try a few and post our results.

i guess i could check for updates to my favorites.

I have an old perception card and someone made a plugin to use it as your render viewer sadly it doesnt work. Tha'ts the one i miss the most.

CTRL+X
08-03-2003, 02:19 PM
most arent that useful,, here is one that I found that is a "must" for me.



I use the Poly to point script alot... it takes your current poly selection and throws you into point edit mode with the points selected to match you poly selection.... works great!!

except when you creating endomorphs..... it doesnt work,, it works on the base but not the endomorphs your trying to make.


so just for kicks, I tossed the older 5.6 script in the path and "WOW" it works while creating endomorphs as well.