PDA

View Full Version : 9.5 64x hub



tonybliss
09-25-2008, 11:44 PM
Hi .. using my baby here for a project baby ver 9.5 lw 64x .... i am getting a hub crash error .. how to fix pls :)

tonybliss
09-26-2008, 08:16 AM
anybody ...
come on
is the hub working on lw 64 for everyone else using it
or is it just me .. if so i can reinstall or something ..
i am using the target control for the config files which is in a folder ...

FEEED MMEEEEEEEEEE !!
NOWWWW ......

pls

manholoz
09-26-2008, 08:55 AM
I'm on Lightwave since 8.5.
The hub was pretty unstable until 9.3.1
I had shortcuts to both modeler and layout that disabled running with the hub.
The 9.5 hub has yet to crash on me. Extremely stable.
I mostly use 64bit Lightwave, I only use 32bit when I need a plugin that has not been recompiled.

tonybliss
09-27-2008, 09:38 AM
sweet .. thanx manholz ....
so my error some where then
will check
thanx again

nolan
09-27-2008, 01:58 PM
Started running the hub again with v.9.3(64bit) without any of the problems I used to have. This is on a K8WE, dual 280 xeons, XP Pro x64.
Hope this helps.

tonybliss
09-27-2008, 05:23 PM
yes of course it does . thanks ... will try to resolve and trace my steps later tonight

Cheers !!