PDA

View Full Version : Sound Output defect



IgorPosavec
08-02-2003, 11:58 AM
Hallo all, support,

I have since my very first installation the problem with the Sound. It doesn't play right, and I hear always "tdk-tdk-tdk-tdk-tdk..." echo, even if I play Winamp (it skips the sound in regular fast ticks).
There is something ticking in the soundcard of Video Toaster, and only if I set "Input" to zero, it vanishes. But it doesn't solve the problem, since playing of the Sound in Edit or any other application has again this distorsion over the music.

I have Athlon1333MhZ, 512MBRam, Nvida2GForce Card, VideoToaster2, ASUS K7 Mianboard, normal ATA HDs 100GB (I work on small comuter movies, so there were no need for raid or scsi) and no problem by everyday work. The Card is beautiful and I am very happy.
Only the sound-card on VT2 makes this ticking that makes the editing work impossible. I must cut the movie and then work further in Premiere on the other computer to finish it.

I have bought it in March, have installed from CD, as usual, and I think it is the newest core. I didn't do anything else on hardware.

Does anybody know any patch or any Interrupt prblem that could have cause it? Or is my card defect?

I would be happy for any input or idea
thanks in advance!

best regards

tlively
08-12-2003, 10:58 PM
The sound output of the toaster is generally fine. Your system is however truly under powered. The symptoms you describe suggest a resource conflict. If you have another sound card, remove it. Verify that you are not sharing DMA or IRQ resources with the toaster.

You could try musical slots ( i.e. move your cards around)

I seem to remember some specific problem with the Asus K7 that did not effect other motherboards with the same chip set. If you can adjust PCI latency in CMOS push it up to at least 64.

Tja den besten Loesung ist naturlich ein neue zwei processoren MB mit viel mehr PS. Tut mir leid! :)

Pete Draves
08-13-2003, 10:46 AM
sounds like the over heating regulator chip
check with tec support to fin an answer

Pete Draves

Keith Gandy
08-14-2003, 09:34 PM
Igor,

Our system has running fine for over a year - we are in Aschaffenburg. So weit bist du nicht enfernt. Irgendetwas ist nicht ganz ordnungsgemäß installiert.

If you need a hand, drop a line.

keith at bgab.de (change out the "at" with @)

tlively
08-14-2003, 11:31 PM
Keith,

Trinkt ein Bier für mich.
Ich habe ein o. zwei mal Aschaffenburg besucht. Ich vermißt der Sommerzeit wo mann kann im Gärten setzen und im rühigkeit ein kühles Bier schlucken. Besten wunchen aus Kälifornia!

Tom

Keith Gandy
08-15-2003, 12:01 AM
Tom,

werde ich schon machen! Sag' bescheid, wenn du wieder im Lande bist!

I can remember playing a couple of sweet rounds of golf in good ol' CA. Carmel, L.A., San Diego. Wish I were there right now, to be completely honest.

Pete Draves
08-15-2003, 07:40 AM
Zehr shon!