View Full Version : Constant render crashes...... Help!!!

09-25-2008, 01:06 PM
I'm rendering a scene on my new quadcore Q9550 and it constantly crashing. I tried rendering it on my renderfarm but the result is the same. It crashes randomly. When I redo a frame nothing is wrong (or sometimes there is)
I've some single core rendernodes and a dualcore rendernode and they don't crash. I'm using Lw 9.5.1 but in 9.5 the result is the same.

Does somebody else have the same problem? Or am I just :devil:


09-25-2008, 01:52 PM
Do you have Vista and nVidia as your graphic card? Ive heard that that combination crashes. Just a hunch.

09-25-2008, 02:16 PM
Noop. I've XP64.... On my rendernodes and my workstation. I build my system a month ago so it all new except my graphics card (geforce 7900gtxoc). It actually never didn't crash while rendering. Is that a hint? Maybe a bios update. I read on the Asus site that there where updates for memory compatibility problems!? could that be it? Asus tells you to only update your bios is you have problems with. But when LW crashes it doesn't say why.:confused:

P5Q premium mobo
8gb Crossair ram
a bunch of 500gb hd's
geforce 7900gtxoc
and a quidcore q9550
all driven by a 750watt zalman power supply

and also just a minute ago a rendernode died! :cry::cry::cry:

Life is hard today !! :bangwall:

09-25-2008, 03:24 PM
Thanks for the response neverko! I'm using fusion and after effect but I didn't render heavy thins yet. Only aftereffects stalls also when rendering. but that's when I'm going to browse the internet for instance at the same time.

What is burn-in software? I'll check that out. My system has always crached. I installed Lw 9.5 on it and that crashed also. Maybe I need to try 9.3. There are more strange things. I updated the drivers because I was getting the bluescreen of death when I was rendering over night. After that my dvd-rom couldn't read dvd's or cd's anymore. Images got all distorted with colorful blocks and executable's wouldn't run anymore. The CPU themp is ok 50 0c doing nothing and rendering 55 0c (deg Celsius) . My memory is 47 0c and is marked red with warnings? 48 0c is that to hot?

09-25-2008, 03:42 PM
I did a memory test with prime95 and it ran for 3minutes and returned FATAL ERROR Rounding was 0.5 expected less than 0.4
Hardware failure detected, consult stress.txt .....and zero warnings. Looks like it's time to do the bios update???

09-25-2008, 04:31 PM
After the bios upadate it's the same thing............. :(

09-27-2008, 01:01 PM
Memtest86+ made it all clear. I've got one corsair Dominator ship that I don't want to dominate my computer. It gave errors. I did the test several times. The strange thing is that I got the errors on different places. Sometimes 12 errors sometimes just 2. But for now my computer runs smoothly with 6gb of ram.

Thnx again neverko for pointing me to memtest, that helped a lot.

09-27-2008, 01:14 PM
You may be able to tweak your front side bus speed also. It might not be "bad" RAM per se, but an issue at the speed of the bus. Inconsistent Memtest errors are usually indicative of this. I had the same problem trying to overclock the crap out of my system. I had to back it down for renders or I'd get lockups and sometimes a BSOD. I was pushing a Q6600 to 3.8GHz with a FSB speed of 1775 using some Crucial 1600 DDR3's. For some reason all applications worked great with the exception of LW rendering. After leaving it at 3.4GHz and 1440 bus speed it became stable.

09-27-2008, 01:19 PM
That's an option too, but I did not overclock my system. It runs at the defaults. And it's just one chip that gives errors. the other 3 work just fine. Do you suggest to raise my FSB than?

09-27-2008, 01:27 PM
That's an option too, but I did not overclock my system. It runs at the defaults. And it's just one chip that gives errors. the other 3 work just fine. Do you suggest to raise my FSB than?
You definately won't hurt anything by trying, but if a single chip keeps reporting bad and all the others test good it may simply be on the edge of tolerence for the current FSB speed and should probably be replaced anyway.

On most boards increasing the FSB isn't a single setting. You need to make sure your multiplier is set correctly and you might have to raise your CPU voltage slightly. It may wind up being more trouble than it's worth if you're not familiar with your BIOS.

Hopper is also right of course. But as he mentions you are only likely to get errors if you overclock too much. If you run with standard settings for your CPU and RAM it is unlikely to result in those kinds of errors.
Very true.

If your RAM is recognized at boot and from the OS, it should work as is at its default settings.

09-27-2008, 02:17 PM
Thanks guys for all the help. I'm gonne return the error chip and get my self a new one.
The funny thing is, I normally buy Kingston memory. I've never had problems with Kingston mem. But this time I couldn't find any 2gb Kingston chips so I bought the Corsair ones(turns out to be a bad idea). But no more Corsair for me now I hear how many problems neverko's has had with these chips.

09-28-2008, 01:55 AM
The bad ideea is the Asus mainboard, they have big issues with RAM compatibility, they always had this problem. Next time buy an Intel Mainbord even if it doesn't have a fancy box it may even come bulk, in a plastic bag but it will work for the next 3 years without a glitch.

09-28-2008, 09:10 AM
I've never bought an other brand in my life and i've never had any problems with the Asus mainboards. But about the ram issues you're right. There are bios updates on the website that fix compatibility with ram.

Without the broken Ram in my system it still crashes some renders but I think it more stable now. Maybe 3 chip isn't the best idea but for now it works.