PDA

View Full Version : Modeler Tools: Scene can't find null



BlueApple
09-23-2008, 07:26 PM
Apologies if this has already been explored, but I don't think I've clicked on Layout's Modeler tab until today.

In my scene I made a cube by creating a null and then , with the null selected, generated a cube. Saved the scene. Upon re-opening the scene I get the attached dialog box.

Am I supposed to save out the cube/null or something?

Stunt Pixels
09-23-2008, 07:29 PM
Is "Can't find 'null' " a double negative?

Anyway, yeah, it needs to be saved out (you should probably rename it first).

prometheus
09-23-2008, 08:09 PM
I really donīt understand all the hazzle with creating nulls first to be able to create an object in Layout.
You could try Daniele Federicos primitive generator for layout..itīs free.
it saves object directly or to specified path/folders..and it even has icons:)
See Image.

Itīs located somewhere almost at the end of the page..the first scripts on the page are mostly for maya and xsi I believe.

http://www.danielefederico.it/works.php?pag=script

The only negative about it perhaps is that the pivot point aint centered upon creation and you canīt subdivide sections, unfortunatly but for simple primitive stuff itīs ok.

Michael

BlueApple
09-23-2008, 08:26 PM
Stunt Pixels and Prometheus- thanks for the responses.

Before I had closed my scene I saved all objects, and since no dialog came up saying "Hey, fella, you have some objects that need to be saved separately" I assumed that the null/cube combo were saved in the scene file. I mean, it's rare that one needs to save out nulls as separate objects....

Ah well. In the future either LW will be a single application or I will start to RTFM and these problems won't occur.