PDA

View Full Version : OSX 10.5.5 update???



virtualcomposer
09-17-2008, 02:01 PM
Anyone tried OSX 10.5.5 yet with LW? I'm a little scared to update it if LW won't work with it. I have 10.5.4 right now. Most of the time updates don't hurt a whole lot but on the other hand I've had it where one of my programs is not to date with the OS.

jasonwestmas
09-17-2008, 02:16 PM
Don't do it MAN! Unless there is a reason to try. It's not like 10.5.5 will make your system something much greater than it already is? Of course this is coming from a guy who used a Mac G4 with Jaguar back in the day where every other update broke lightwave.

Kuzey
09-17-2008, 03:09 PM
I've got it installed on my MacBook and LW 9.5 is fine but I haven't tried 9.3

However, if there was a problem....the Mac section of this forum would be running hot right about now :D

Kuzey

3dworks
09-17-2008, 03:12 PM
all fine here, on 5 different macs... when testing with opengl extensions viewer (http://www.realtech-vr.com/glview/), i noticed that opengl drivers are updated and now support more opengl 3.0 features and correct some mapping issues as well. not sure if those are of any importance in LW, though :D

markus

virtualcomposer
09-17-2008, 06:37 PM
So you guys are running the newest OSX update and no problems? I'm running the newest beta of LW

virtualcomposer
09-17-2008, 06:45 PM
all fine here, on 5 different macs... when testing with opengl extensions viewer (http://www.realtech-vr.com/glview/), i noticed that opengl drivers are updated and now support more opengl 3.0 features and correct some mapping issues as well. not sure if those are of any importance in LW, though :D

markus

So it helped your OpenGL speed? jasonwestmas may be right though. If the OSX update doesn't do anything except improve a few things, if it ain't broke don't fix it I guess. Maybe that's the best route to take. :thumbsup:

RonGC
09-17-2008, 08:25 PM
Lw running smooth and fine on 10.5.5 / Macintel.

Ron

brian.coates
09-17-2008, 09:25 PM
Haven't really thrown much at LW (latest beta) since updating to 10.5.5 but I've had zero problems so far.

JeffrySG
09-18-2008, 09:23 AM
no problems or issues here yet either...

I've just been running 9.5beta on a MP2.66. Haven't tried it with 9.3.1 yet.

virtualcomposer
09-18-2008, 01:49 PM
I've long given up on 9.3.1. I had so many issues with that and the render time was extremely slow when using radiosity. The radiosity cache is the best thing that happened to the newest version in my opinion. That is the basis of an incredibly detailed picture versus photorealistic. Everything we see has radiosity to it from day or night. Anyway, I updated and everything works great. Thanks for all the input.