View Full Version : plug in has no interface!

09-15-2008, 04:13 AM
Ive tried rescanning my plugin folder-binned my configs but in still having problems. Everytime i try and add the channel follower plug in and double click it has no interface. What gives?

Any suggestions for me to try?

09-15-2008, 06:42 AM
OK-i zapped the original plugin and replaced it with a fresh one...the interface seems to work. The only problem is the file ive been working on is playing funny buggers! (can i say that?)

Even after ive deleted the original channel follower modifier on an item i cant even keyframe it! IE-il move it but when i scrub the timeline-it jumps straightback to its original position? Its alomost like the original modifier has control over it!

Hum....re-install perhaps??

09-15-2008, 05:26 PM
Make sure auto key create is on.

09-16-2008, 01:30 AM
Make sure auto key create is on.

Ha.....u must think im stupid hehe.....not far wrong ha!- i just got to the bottom of it all. Turns out i'd not only got a channel modifier (graph editor) but also a modifier in the motions options! Bingo...conflict!

thanx anyways

09-16-2008, 07:27 AM
Good to hear you got it going.

09-17-2008, 04:19 AM
ARGHH....Motion Modifiers Not Saving With Scene???

Im using the motion modifier "cycler" in LW 9.31. When I quit out and reload my scene all my follower settings have vanished and I have to reset them. Ive tries saving all the objects as well but still no joy!

Searching this site i can see that others have experienced this also.....anyone know why or of a quick fix solution? Is this still the case with 9.5?